Contribute
Register

Error Loading Kernel Cache (0xe)

Status
Not open for further replies.
Joined
Sep 3, 2015
Messages
3
Motherboard
ASUS Hero VII
CPU
Intel Core i7-4790K
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
Hey guys, I'm new to the Hackintosh game and I followed this guide.

http://www.insanelymac.com/forum/to...-usb-installer-using-a-windows-pc-only/page-2

Anyway, I set everything up as was instructed and got to the clover bootloader, however I run into this problem.


boot file path: System\Library\CoreServices\boot.efi
...Error loading kernel cache (0xe)
Boot failed. sleeping for 10 seconds before exiting...

Any ideas?

BTW My specs:
Intel Core i7 4790k
ASUS Hero VII Z97 Motherboard
GTX 980
32 GB RAM
2x 500gb Crucial SSD's

I tried Boot Mac OSX in verbose mode
""_______________"" in safe mode
""_______________"" in single user verbose mode
""_______________"" without caches
""_______________"" without injected kexts
""_______________"" without caches and injected kexts

I'm trying to run OSX Yosemite on it.
 
Joined
Sep 3, 2015
Messages
3
Motherboard
ASUS Hero VII
CPU
Intel Core i7-4790K
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
Anyone know? :(
 
Joined
Sep 3, 2015
Messages
3
Motherboard
ASUS Hero VII
CPU
Intel Core i7-4790K
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
Sorry for the bump but I can't find any solutions.
 
Joined
Sep 11, 2012
Messages
38
Motherboard
Asus P8Z77-V Premium + Yosemite
CPU
i5-3570k
Graphics
HD4000
Mac
  1. Mac Pro
I get the same error, my system boots normally if i just select the boot entry for osx, but if I press space bar and try any of the options (safe mode) I get the same error then bought back to the bootloader
 
Status
Not open for further replies.
Top