Contribute
Register

Error install El Capitan 10.11.6

Joined
Feb 19, 2017
Messages
4
Motherboard
MSI X99A SLI PLUS
CPU
Intel Core i7-5820K
Graphics
ASUS GeForce GTX 950 OC
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
Hello. I had a problem during the installation 10.11.6 on my PC (MSI X99A SLI PLUS, Intel i7-5820K, ASUS GTX 950)
Errors:
1. AllocateRelocBloc(): Can not allocate relocation block (0x1A159 pages below 0x100000000): Not Found
2. Using relic block: yes, hebernate wake: no

I understand that a mistake somewhere in the video card, but did not understand and the forum did not find anything.

I used flags: -v, -x, npci=0x2000, GraphicsEnable=1 (and 0), UseKernelCache=0 - but they did not help.
I do not understand, I made a mistake, or where I am something not prescribed. Maybe somewhere need put a +?

version Clover 4012
 
Joined
Feb 19, 2017
Messages
4
Motherboard
MSI X99A SLI PLUS
CPU
Intel Core i7-5820K
Graphics
ASUS GeForce GTX 950 OC
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
I apologize for the poor quality - at hand is nothing but Lenovo Vibe X2 has not been
^16DB4B871D18769850EF7D45C09B06977F2A97C8FE48ACD736^pimgpsh_fullsize_distr.jpg
^93E52855C61FDDAF07DC9AFD2F94C4CF73A0367F88EAC5E175^pimgpsh_fullsize_distr.jpg
^DB483D286386B3FB3532856BAAFF32793BFAEF96CD70C7BF8E^pimgpsh_fullsize_distr.jpg
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,526
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Make sure that CsrActiveConfig is set to 0x67 not 0x03 in Clovers config.plist.

If that doesn't work, try using OsxAptioFix2Drv-64.efi instead of OsxAptioFixDrv-64.efi.

If that doesn't work try using OsxAptioFix2Drv-free2000.efi from Nick Woodhams site
 
Joined
Feb 19, 2017
Messages
4
Motherboard
MSI X99A SLI PLUS
CPU
Intel Core i7-5820K
Graphics
ASUS GeForce GTX 950 OC
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
I have done as you have written, and the error was gone. There was a loading bar with the advantages, then run the lines, read them, I did not, because the PC has started to reboot.

After a couple of minutes can upload videos on Vimeo

 
Last edited:
Joined
Feb 19, 2017
Messages
4
Motherboard
MSI X99A SLI PLUS
CPU
Intel Core i7-5820K
Graphics
ASUS GeForce GTX 950 OC
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
It is possible the error is due to the fact that the video card manufacturing ASUS?

I use flags:
-v
-x
dart=0
npci=0x3000
PCIRootUID=0
DropSSDT=Yes
DSDT=Null
GraphicsEnabler=Yes
UseKernelCache=No
nv_disable=1
Result:
^99CAB904C60F233F5925D5F908899586FB2C9B16AE01034140^pimgpsh_fullsize_distr.jpg
^7D153751C725C4A495EFE2CD3A7269E0308EE4D99C13F188CA^pimgpsh_fullsize_distr.jpg
^79E1B91E1E0A0BA8997BDE0B0E1FB84FD275308431C307D38F^pimgpsh_fullsize_distr.jpg
^A5D87BBDB7829F84823D74B6CBC3E522F1DDB361F4157513B9^pimgpsh_fullsize_distr.jpg
^0AB19F95F5CC2335974FFB17B4D7318ED8597F4332CE561463^pimgpsh_fullsize_distr.jpg
 
Last edited:
Top