Contribute
Register

End Randomseed

Joined
Mar 19, 2017
Messages
10
Motherboard
Fujitsu P520 E85+
CPU
i5 4440
Graphics
Intel HD 4000
Mac
MacBook Air
Classic Mac
Power Mac
Mobile Phone
iOS
Hello,

i want to install MacOs on my Fujitsu P520 E85+
The Specs are:
i5 4440
D3220-A12 Fujitsu Mainboard
8 GB 1600 Mhz DDR3 RAM.

If i start the install it just does nothing after "End Randomseed".

I did the normal things like disable VT-D, Fastboot, Secure Boot and switched to AHCI.

I tried Safe mode, different RAM Configurations, different RAM Sticks, different Clover drivers (OSXApitoFix3/2 Aptiomemoryfix, different BIOS versions, different Graphics Cards (GT210, Intel HD 4600), different USB Ports, differ
ent USB Sticks, different MacOS Versions (Mojave & High Sierra)


I really dont know what to do now, can anyone help me?

I Attached the Verbose mode Log, if you need it.
 

Attachments

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
3,131
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
MacBook Air, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
Also set "slide=0" in Boot Arguments of your config.plist.

OsxAptioFix2Drv-free2000 in combination with "slide=0" tends to work on many (but not all) motherboards.

If this combination fails, try once again the other Aptio Memory drivers that you used before, but with "slide=0" turned on.
 
Joined
May 9, 2019
Messages
3
Motherboard
Fujitsu D3220-B µATX
CPU
Intel Core i5 4570
Graphics
MSI GeForce GTX 750 Ti OC Edition
Did you manage to solve your issue? Because I am facing the same problem
 
Joined
May 9, 2019
Messages
3
Motherboard
Fujitsu D3220-B µATX
CPU
Intel Core i5 4570
Graphics
MSI GeForce GTX 750 Ti OC Edition
If you still haven't solved it I have the solution: all you need to do is do disable CSM is boot options. But first make sure that your windows boot drive is GPT and not MBR. Cheers!
 
Top