Contribute
Register

EliteBook 8460p QE/CI problem

Joined
Jun 7, 2015
Messages
36
Motherboard
HP EliteDesk 800 G4 Mini
CPU
i5-8500T
Graphics
HD630
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Hello community!

I have installed Yosemite on 8460p using awesome guide from here.
HP Probook Installer worked like a charm and I got fully working system.

Now to the point. After some hours of usage (or after reboot) graphic acceleration on freshly installed system stops working properly. Watching slideshow while Launchpad is opening and various other glitches. This happens on both internal *1600x900* and external DP *2560x1080* monitors.

Things I've tried include using Probook Installer to reinstall Clover/Kexts/DSDT and fixing permissions/updating cache. Nothing helps.

Any advice how I can fix this? Thanks in advance

EDIT:
View attachment MacBook Pro.ioreg.zip
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello community!

I have installed Yosemite on 8460p using awesome guide from here.
HP Probook Installer worked like a charm and I got fully working system.

Now to the point. After some hours of usage (or after reboot) graphic acceleration on freshly installed system stops working properly. Watching slideshow while Launchpad is opening and various other glitches. This happens on both internal *1600x900* and external DP *2560x1080* monitors.

Things I've tried include using Probook Installer to reinstall Clover/Kexts/DSDT and fixing permissions/updating cache. Nothing helps.

Any advice how I can fix this? Thanks in advance

EDIT:
View attachment 140232

The ioreg looks normal. Check your temperatures...
 
Joined
Jun 7, 2015
Messages
36
Motherboard
HP EliteDesk 800 G4 Mini
CPU
i5-8500T
Graphics
HD630
Mac
  1. MacBook Air
Mobile Phone
  1. Android
The ioreg looks normal. Check your temperatures...

Thanks for looking into this RehabMan.
Temperature readings are super cool. This is my 3rd fresh install this week and it keeps happening no matter what. Maybe I am missing smth here? Like some arguments in Clover? Any suggestions where to look for an answer? Can't live with a slideshow.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thanks for looking into this RehabMan.
Temperature readings are super cool. This is my 3rd fresh install this week and it keeps happening no matter what. Maybe I am missing smth here? Like some arguments in Clover? Any suggestions where to look for an answer? Can't live with a slideshow.

Repatch DSDT and do EC reset.
 
Joined
Oct 22, 2012
Messages
3,476
Motherboard
HP Elitebook 8470p
CPU
Intel Core i5 3320M
Graphics
Intel HD 4000, 1600x900
Mobile Phone
  1. iOS
Hello community!

I have installed Yosemite on 8460p using awesome guide from here.
HP Probook Installer worked like a charm and I got fully working system.

Now to the point. After some hours of usage (or after reboot) graphic acceleration on freshly installed system stops working properly. Watching slideshow while Launchpad is opening and various other glitches. This happens on both internal *1600x900* and external DP *2560x1080* monitors.

Things I've tried include using Probook Installer to reinstall Clover/Kexts/DSDT and fixing permissions/updating cache. Nothing helps.

Any advice how I can fix this? Thanks in advance

EDIT:
View attachment 140232

No IMEI Controller, probably motherboard is damaged?
 
Joined
Jun 7, 2015
Messages
36
Motherboard
HP EliteDesk 800 G4 Mini
CPU
i5-8500T
Graphics
HD630
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Luck is not a factor. Up to date bios?
Latest of course.
No IMEI Controller, probably motherboard is damaged?
Not that good in hardware. How can I possibly check this? Thanks

Currently installed Yosemite again on top of existing installation. Booted through already installed Clover with no sound, fixed permissions --> reboot --> updated cache --> reboot --> Everything works.

Installing HP ProBook installer DSDT/Kexts breaks graphics acceleration and/or DP out permanently.
Sleep breaks graphics acceleration and/or DP out permanently.
Reboot doesn't break anything.

:typing from external DP monitor with sound: I'll stick with this install for a few days, as of now everything works. Will report later
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Latest of course.

Not that good in hardware. How can I possibly check this? Thanks

Currently installed Yosemite again on top of existing installation. Booted through already installed Clover with no sound, fixed permissions --> reboot --> updated cache --> reboot --> Everything works.

Installing HP ProBook installer DSDT/Kexts breaks graphics acceleration and/or DP out permanently.
Sleep breaks graphics acceleration and/or DP out permanently.
Reboot doesn't break anything.

:typing from external DP monitor with sound: I'll stick with this install for a few days, as of now everything works. Will report later

OS X requires Intel MEI. No chance of it working correctly without it.
 
Top