Contribute
Register

El Capitan won't finish install. Hangs on apple logo and full progress bar

LSP

Joined
Feb 11, 2011
Messages
97
Motherboard
Gigabyte Z170X-UD5 th
CPU
i7 6700K
Graphics
RX580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
El Capitan won't finish install. Hangs on apple logo and full progress bar.
System is Gigabyte Z68XP-UD4 UEFI bios EVGA Geforce GT640 16Gig Crucial Ram Apple Wifi/Bluetooth Samsung 850 SSD 250GB
I successfully ran Mavericks, upgraded to Yosemite in legacy mode successfully. Installed El Capitan using Unibeast UEFI Clover install went as far as reboot and will go any further than apple logo and full progress bar. Removed all non apple kexts from Extensions and deleted Extra folder. injecting Nvidia drivers via clover boot. any solutions?
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,492
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
GT 640 has native support. No extra injection or patches are needed for full graphics acceleration or to enable OpenCL.

Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.

How to Enter/Edit Boot Flags in Clover
 

LSP

Joined
Feb 11, 2011
Messages
97
Motherboard
Gigabyte Z170X-UD5 th
CPU
i7 6700K
Graphics
RX580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
GT 640 has native support. No extra injection or patches are needed for full graphics acceleration or to enable OpenCL.

Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.

How to Enter/Edit Boot Flags in Clover
its now working. It was a corrupted boot loader on the Unibeast installer. I made a new one and used it to just boot into the unfinished install and it completed. All good with El Capitan no issues. On to Sierra. Only concern is my Apple Broadcom wifi in Sierra.
 
Top