Contribute
Register

El Capitan installation worked but my first login always..

Status
Not open for further replies.
Joined
Nov 19, 2013
Messages
52
Motherboard
Aorus z370 gaming 5
CPU
i7 8700k
Graphics
gtx 1080ti
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
shows the following, which I am not sure why, as I was running 10.10.4 nicely before updating to El Capitan.
Do note that I don't have the dmg file as indicated.. How can I clear this? is this a tmp file somewhere? or a plist? or a crash when I reboot?

Fri Nov 20 17:24:43 2015


*** Panic Report ***
panic(cpu 0 caller 0xffffff80108491ef): "imageboot_mount_image: di_root_image failed: 2\n"@/SourceCache/xnu/xnu-2782.1.43.0.2/bsd/kern/imageboot.c:142
Backtrace (CPU 0), Frame : Return Address
0xffffff81d4223c50 : 0xffffff8010340aa1
0xffffff81d4223cd0 : 0xffffff80108491ef
0xffffff81d4223d10 : 0xffffff80107970a8
0xffffff81d4223f80 : 0xffffff801035cff7
0xffffff81d4223fb0 : 0xffffff8010419d27


BSD process name corresponding to current thread: kernel_task
Boot args: dart=0 nv_disable=1 container-dmg=file:///Applications/Install%20OS%20X%20Yosemite%20Beta.app/Contents/SharedSupport/InstallESD.dmg root-dmg=file:///BaseSystem.dmg

Has anyone seen such thing?
 
Joined
Nov 19, 2013
Messages
52
Motherboard
Aorus z370 gaming 5
CPU
i7 8700k
Graphics
gtx 1080ti
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
El Capitan installation worked but my first login always.. -fixed it-

ok, i figured it out, my nvram was getting in the way
I deleted the clover emunvram whatever and it now boots with no KP
I hope it won't impact other things, but so far so good.
 
Status
Not open for further replies.
Top