Contribute
Register

El Capitan Installation Error, Backtrace (CPU 6) Frame : Return Address

Status
Not open for further replies.
I don't know what USB problems there would be. I followed the El Capitan Installation guide here on the site for the BIOS instructions and loaded optimized defaults, selected other OS, XHCI Handoff enabled, and even tried with USB 3.0 enabled and disabled, but get the same error. My Mobo doesnt have VT-d of CFG-Lock.

What else could it be?
It's disabled...

note: just tried it enabled with npci=0x3000, got the same error except this time it was (CPU1)...
 
As this thread moves into its second page, you should edit your profile / sig to accurately reflect your current hardware.
It's confusing for potential helpers if the only place that it's listed is in Post #1.

The Rules said:
Profiles need to contain at least your primary system to assist others with helping you
 
As this thread moves into its second page, you should edit your profile / sig to accurately reflect your current hardware.
It's confusing for potential helpers if the only place that it's listed is in Post #1.
Just changed:thumbup:
 
Running out of ideas here, have you tried safe mode ?
 
Just something to try. Try disabling USB 3 and boot without cache.
 
Just something to try. Try disabling USB 3 and boot without cache.
Just tried the suggestion. Got this error.

"Error allocating0x4705 pages at 0x0000000000c67000 alloc type 2
Error loading kernel cache (0xe)
Boot Failed, sleeping for 10 seconds before exiting..."
 
Just tried the suggestion. Got this error.

"Error allocating0x4705 pages at 0x0000000000c67000 alloc type 2
Error loading kernel cache (0xe)
Boot Failed, sleeping for 10 seconds before exiting..."

Are you using OsxAptioFixDrv or OsxAptioFixDrv2? Attach your EFI remove Themes compress and attach.
 
Are you using OsxAptioFixDrv or OsxAptioFixDrv2? Attach your EFI remove Themes compress and attach.
Where might that be at? These are the only things on the USB...

EDIT: Actually I found it, uploading file soon...
 

Attachments

  • Screen Shot 2016-09-13 at 8.59.56 PM.png
    Screen Shot 2016-09-13 at 8.59.56 PM.png
    94.3 KB · Views: 115
Where might that be at? These are the only things on the USB...

EDIT: Actually I found it, uploading file soon...

Here's the file, note that everything should be default as installed from unibeast...
 

Attachments

  • CloverZip.zip
    3.4 MB · Views: 88

Attachments

  • config.plist
    4.1 KB · Views: 223
Status
Not open for further replies.
Back
Top