Contribute
Register

El Capitan Doesn't Appear as Clover Option After Trying Dual Monitor & Reverting to Single Monitor

Joined
Jul 23, 2016
Messages
4
Hi all,

Running the following:
Intel Core i7-6700K CPU @ 4.0 GHz
ASUS Z170 Deluxe motherboard
SanDisk Ultra II 960 GB Windows 10
SanDish Ultra II 960 GB OS X El Capitan, installed in 2016 via UEFI
AMD Radeon R9 200 Series

I wanted to try to use a second monitor with this build running El Capitan but got a black screen upon boot into El Cap. Could use both monitors just fine in Windows 10 but I really needed the second for Logic X / Ableton on OS X.

I unplugged the monitor and went back to the one monitor setup without changing any configurations - I didn't need it that badly so I didn't try very hard to get it to work. Now El Cap doesn't appear as a clover option even with my one monitor plugged in, only boot from Recovery Disk. I tried booting from DP on motherboard, bypassing graphics card, still no luck. BIOS still shows my UEFI drive and my Windows drive, so it couldn't be the connection, right?

I haven't tried any upgrades or any real changes to my build since installation in 2016 because I use my hack for music production. Now I can't get to my files and I'm not sure what could have caused clover not to see El Cap any more.

Any ideas?
 
Top