Contribute
Register

El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jun 3, 2013
Messages
15
Motherboard
Dell 9343
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Oh yeah I rolled back one version because I was seeing if it was the reason for the issue. Sorry I will go ahead and put r3346 back on along with the fakesmc genericusb and voodoo kexts you have in that guide. Its worth a shot! I will be right back with what happens.
 
Joined
Jun 3, 2013
Messages
15
Motherboard
Dell 9343
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Okay following your guide to a T makes me have just a dell logo forever...no joke. But if I negate the HFSPlus.efi part and just mod the hd5500 config you have to block it instead of the vboxhfs-64.efi it does the same thing as before. even so I have attached the clover zip. Also i negated the usb kextsince it wasnt a essential kext.First image is with hfsplus enabled rest are disabled. View attachment CLOVER.zip



IMG_0155[1].jpgIMG_0156[1].jpgIMG_0158[1].jpgIMG_0159[1].jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Okay following your guide to a T makes me have just a dell logo forever...no joke. But if I negate the HFSPlus.efi part and just mod the hd5500 config you have to block it instead of the vboxhfs-64.efi it does the same thing as before. even so I have attached the clover zip. Also i negated the usb kextsince it wasnt a essential kext.First image is with hfsplus enabled rest are disabled.

Sorry, I can only deal with one configuration/result at a time.

If you have an issue, need verbose boot photo and the EFI/Clover that causes it.

Note: Do not delete 'themes' from your actual EFI/Clover folder, do that only to the copy you upload.

Note 2: The HFSPlus.efi problem with some Broadwell machines is clearly documented in the guide.

Also note that USB problems can cause the stop you're getting...
 
Joined
Jun 3, 2013
Messages
15
Motherboard
Dell 9343
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Sorry, I can only deal with one configuration/result at a time.

If you have an issue, need verbose boot photo and the EFI/Clover that causes it.

Note: Do not delete 'themes' from your actual EFI/Clover folder, do that only to the copy you upload.

Note 2: The HFSPlus.efi problem with some Broadwell machines is clearly documented in the guide.

Also note that USB problems can cause the stop you're getting...

The first photo was just to show what happened if I used hfsplus. The others are showing me using your kexts in the other folder along with the newest clover. The error I am getting is the same as all my other configurations.

But here I will just show my current config and verbose photo.
Clover folder> View attachment CLOVER.zip
Photo of verbose mode
IMG_20160225_092906590[1].jpg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
The first photo was just to show what happened if I used hfsplus. The others are showing me using your kexts in the other folder along with the newest clover. The error I am getting is the same as all my other configurations.

But here I will just show my current config and verbose photo.
Clover folder> View attachment 178537
Photo of verbose mode
View attachment 178538

Try OsxAptioFix2Drv-64.efi.

Try different USB ports, different USB sticks.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Try OsxAptioFix2Drv-64.efi.

Try different USB ports, different USB sticks.

Also...

OS X downloaded from Mac App Store?

USB created on real hardware, not VM?
 
Joined
Jun 3, 2013
Messages
15
Motherboard
Dell 9343
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Also...

OS X downloaded from Mac App Store?

USB created on real hardware, not VM?

It is downloaded from the Mac App Store Unibeast required it when i was attempting to use that.

Yes I am using my lenovo yoga which is booted into mountain lion

Currently making another boot usb
 
Joined
Jun 3, 2013
Messages
15
Motherboard
Dell 9343
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
No luck with either of the things you suggested.
I have no clue why this is being so difficult with me.
Is there a way to check which version got downloaded from the store? It wouldn't matter would it?
 
Joined
Jun 13, 2015
Messages
25
Motherboard
Dell XPS 13" 9343 UHD \ Z77-UD3H
CPU
i7-5500U \ i5-3570k
Graphics
Intel HD 5500 \ HD7950
No luck with either of the things you suggested.
I have no clue why this is being so difficult with me.
Is there a way to check which version got downloaded from the store? It wouldn't matter would it?

Try my EFI folder, just replace your EFI folder with this one on your EFI partition of the USB stick
 

Attachments

  • EFI.zip
    3.7 MB · Views: 97
Status
Not open for further replies.
Top