Contribute
Register

El Capitan 10.11.4 - panic at "starting darwin x86_64"

Status
Not open for further replies.
Joined
Mar 28, 2014
Messages
43
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i9-9900K
Graphics
2x RX 580
Mac
  1. iMac
  2. MacBook Air
I couldn't resolve my installation problem with updating in place from Yosemite to El Capitan 10.11.4.

So I went with a USB install instead - which seemed to work. But I can't boot from the OSX instance on my ssd.

I get a panic just after it says, "starting darwin x64"

Not sure what to make of this and any searches on tonymacx86 yields references to older OSX version installs.

Any help is appreciated. I can tell it to boot from the USB drive but it just starts the installation process from scratch.

Thanks,

-I
 
Joined
Mar 28, 2014
Messages
43
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i9-9900K
Graphics
2x RX 580
Mac
  1. iMac
  2. MacBook Air
Update. I disabled SIP and now it just restarts the machine just before it's about to launch El Capitan. This reminds me vaguely of a build I did a couple of years ago on an hp laptop where I had to copy the Mach kernel from the USB to the hard disk to get it to launch properly.

note that I updated my hardware profile. My setup is basically a customac pro build taken from this sites buyer guide.

Z97X-UD7-THCPU Intel Core i7-4790KGraphics EVGA GT 980Other Hardware Crucial Ballistix 32gb
Samsung 850 EVO 500gb
SMBIOS Macbook Pro(14,2)
 
Last edited by a moderator:
Status
Not open for further replies.
Top