Contribute
Register

El Cap installed, audio/video good, but iMessage still not working, and zombie machine on my AppleID

Status
Not open for further replies.
Joined
Nov 8, 2013
Messages
71
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
i7-4770K
Graphics
GT 640
Mobile Phone
  1. Android
Hi all -

As above. Fresh El Cap 10.11.2/Clover install on Gigabyte Z87X-UD3H/i7-4770K with Nvidia GT 640. The OS is running great; I have the HDMI audio/video working. However:

For some reason, what looks like my old installation (Yosemite, configured as an old MacPro) is persistent on my AppleID and iCloud account. It's still showing the old serial number, though now Apple's web page shows it running El Cap. I can delete it via the iCloud app or the webpage, but it keeps coming back, making me think something on the fresh install is misconfigured and telling Apple that the old install persists somehow. is there somewhere else I should look to find this old serial number and get rid of it? I even tried disconnecting all drives (this is a multi-boot machine) except the one with the El Cap install on it.

I keep getting that "Contact Apple support" message with a customer code when I try to use iMessage or FaceTime despite going through the instructions here:

http://www.tonymacx86.com/general-help/110471-how-fix-imessage.html

and making sure that the S/N is compatible with the machine type, mfg date, etc.

I'm thinking that this zombie machine may be the culprit, or at least part of the problem. Any help would be appreciated - thanks!


Edit:
I notice in Clover Configurator that there are THREE instances of config.plist:

(1) /EFI/CLOVER/config.plist - this one has all the right values in it
(2) /EFI/CLOVER/OEM/SystemProductName/config.plist
(3) /EFI/CLOVER/OEM/SystemProductName/UEFI/config.plist

These last two don't have anything under SMBIOS. Should I delete the last two (or one of them)?
 
Status
Not open for further replies.
Top