Contribute
Register

Eerie Blue Glow. My second G5 Mod

Status
Not open for further replies.
Joined
Jul 19, 2012
Messages
1,770
Motherboard
B450M-DS3H
CPU
Ryzen 5 2600
Graphics
RX 590
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Oct 12, 2011
Messages
14
Motherboard
EP45-UD3P-FB
CPU
Quad core Xeon
Graphics
NVIDIA GeForce 9800
Mac
  1. Mac mini
  2. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Apple
  4. Power Mac
  5. Workgroup Server
Mobile Phone
This particular build is a year old so naturally things have changed.

I have a handfull of cables that I bought for less than a fiver from Amazon. The SATA drive cables have eight connectors in a cable about sixteen inches long.
I also have a bunch of power cables from Amazon that have nine Molex connectors in less than a foot (by memory. They are appropriate for eight drives in a tower. They also sell four drive versions of both cables.)
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Thanks for the info. I purchased a bunch of SATA power connectors from ebay and now I make my own power cables. Works way better!

chaos
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Update:
It was time to upgrade to Mavericks! Also, I have removed the graphics card and am now running with HD4000 directly from the CPU.

Here is my install procedure:

1) Built Unibeast Installer using Mavericks 10.9.1 and Unibeast 10.9.1
2) Connect monitor to hdmi port on video card
3) Connect USB stick to USB 2.0 port on back of computer
4) Boot USB stick (F12)
5) Install Mavericks to fresh hard drive
6) Boot into Mavericks install
7) Run Multibeast and install
Drivers->Disk->3rdPartySATA
Drivers->Misc->ElliottForceLegacyRTC
Drivers->Misc->EvOreBoot
Drivers->Misc->FakeSMC
Drivers->Misc->FakeSMC PlugIns
Drivers->Misc->FakeSMC HWMonitorApp
Drivers->Misc->NullCPUPowerManagement
Drivers->Misc->USB3.0 Universal
Drivers->Network->Atheros Shailua's ALXEthernet
Drivers->System->AppleRTCPatch for CMOS Reset
BootLoaders->Chimera 2.2.1
BootLoaders->Boot Options->Basic Boot Options
BootLoaders->Boot Options->GenerateCPUStates (slows down boot?)
BootLoaders->Boot Options->Use Kernel Cache
BootLoaders->Boot Options->1080p Display
BootLoaders->System Definition->Mac Pro 3,1
BootLoaders->Themes->tonymacx86 Black

** Could not get audio to work.... Use USB Audio


8) Run ChameleonWizard
Edit SMBIOS
Randomize Serial and Set MacPro 3.1 designation

9) Copy Modules/FileNVRAM.dylib to Extras folder
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Time to install El Capitan.

A minor hardware upgrade:
1) Added 2x8 DDR3-1600 DRAMS, for a total of 24GB
2) Added a Kingston 120GB SSD for startup

BIOS Settings
Flashed to F22
Load Defaults
Numlock -> Disabled
Sata Mode -> AHCI
Super IO -> Disabled

Installation
1) Built Unibeast Installer with El Capitan on my MacBook Pro.
2) Install El Capitan to erased SSD
3) Boot into El Capitan install
4) Run Multibeast and install
Quick Start > UEFI Boot Mode
Drivers > Audio > Universal > VoodooHDA v2.8.8
Drivers > Misc > FakeSMC v6.18-313-g671f31c.1707
Drivers > Misc > FakeSMC Plugins v6.18-313-g671f31c.1707
Drivers > Misc > FakeSMC HWMonitor Application v6.18-313-g671f31c.1707
Drivers > USB > 7/8/9 Series USB Support
Bootloaders > Clover v2.3k r3423 UEFI Boot Mode
Customize > System Definitions > Mac Mini 6,2
5) Used KextBeast to install AtherosL1cEthernet.kext for Network

NOTE: Sound not working, but since it is a server, I don't need sound.
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Photobucket decided that hosting my images was costing them too much money and so asked me to upgrade my free account to one that would cost $400 per year. I decided to remove my 250 or so photos from Photobucket and host them myself. So... photos have been restored! :)

- chaos
 
Joined
Jun 17, 2017
Messages
26
Motherboard
HP
CPU
i5-3470T
Graphics
GT 710
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
I decided to remove my 250 or so photos from Photobucket and host them myself. So... photos have been restored! :)

- chaos
How is your machine running after all this time?
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
My machine is running perfectly! I use it as a plex server as well as a web server, In fact, all the photos that you see in my posts are served from that computer :)
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Photos now hosted on the net.
 
Joined
Jun 11, 2012
Messages
356
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
  2. Centris
  3. LC
  4. Plus
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. iOS
Photo links restored.
/J
 
Status
Not open for further replies.
Top