Contribute
Register

Editing plist doesn't work

Status
Not open for further replies.
Joined
Oct 22, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
[Semi-Solved]Editing plist doesn't work

Hi people.

First of all, thanks for your work. I have been looking for an answer in the forum but i have no clue why this is not working. Sorry for my english, im spanish and my english level is horrible.

I have used Unibeast and Multibeast last version to install Mavericks in a SSD. I have other two drives (one with Windows 7 and another for storage). Instalation of Mavericks was ok, everything works, chimera runs ok, it detect 4 hds (3 reals, mavericks, windows, storage) and "Partition Reservated" who i think is windows boot, because when i click on it, windows starts instead of Mavericks.

So everything is ok. The problem is that i want to change in chimera, the default selection. Now, Mavericks is default, but i want Windows 7, in this case "Partition reservated". So i edited plist from chimera as:

<key>Default Partition</key>
<string>"Partition Reserved"</string>

doesnt works.

I tried in Spanish too, because the real name of the hd is "Revervado para el sistema"

<key>Default Partition</key>
<string>"Reservado para el sistema"</string>

doesnt works either.

I tried other keys like Hide Partition, Rename Partition....dont work.

I cant figure why this is not working :banghead:

I turn off the machine, turn on an chimera is working as always without changes and the plist has my new lines when i restart.

Someone has solved my situation?, i didnt find something like this.

Thanks for your time.

Update: plist has recognized hd(x,y) command but the rest of the command didnt.
 
Joined
Sep 27, 2010
Messages
2
Motherboard
Mavericks 10.9
CPU
Xeon 5650 x2
Graphics
GTX 760
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Apple
  2. iBook
Mobile Phone
  1. iOS
<key>Default Partition</key>
<string>hd(1,2)</string>

Just like this, please use the partition number, but not the name of the volume.
 
Status
Not open for further replies.
Top