Contribute
Register

ebios read error z87x-ud5h

Status
Not open for further replies.
Joined
Feb 18, 2013
Messages
9
Motherboard
mavericks 10.9.2
CPU
i5 3670k
Graphics
HD 4600
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
seeing how to resolve this, i think from reading other forums that it is due to the card reader i installed that might not be compatible with osx here is my build.
Z87x-UD5H
8GB Ram (Probably going to upgrade to 16gb soon)
i5 4670K (not overclocked)
120gb Kingston Hyperx ssd (also have installed 128gb msata seeing if i should raid0 for boot)
2TB Portable canvio connect usb 3.0 drive
bluetooth dongle
cd/dvd drive
only using stock 4600 graphics
750w corsair power supply
osx 10.9.2

and ofcourse the card reader generic one i bought at microcenter
 
Joined
Jun 26, 2012
Messages
4,096
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
seeing how to resolve this, i think from reading other forums that it is due to the card reader i installed that might not be compatible with osx here is my build.
Z87x-UD5H
8GB Ram (Probably going to upgrade to 16gb soon)
i5 4670K (not overclocked)
120gb Kingston Hyperx ssd (also have installed 128gb msata seeing if i should raid0 for boot)
2TB Portable canvio connect usb 3.0 drive
bluetooth dongle
cd/dvd drive
only using stock 4600 graphics
750w corsair power supply
osx 10.9.2

and ofcourse the card reader generic one i bought at microcenter

Are you talking about the EBIOS error shown by Chimera at boot. If this is the case then you do not need to do anything, Certain card readers that are plugged in at boot cause this error. Solution, If it is USB plug it in after the system boots. Either way is does not affect the system in operating.
 
Joined
Feb 18, 2013
Messages
9
Motherboard
mavericks 10.9.2
CPU
i5 3670k
Graphics
HD 4600
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
yea it is when chimera boots it does it for like 4-5 sec then goes into boot to mavericks which takes an additional 5-6 sec if i dont click boot to mavericks before then. Id just like it to boot faster without all of that added time. and yes the card reader is via usb 2.0 port i believe on my motherboard.
 
Joined
Jun 26, 2012
Messages
4,096
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
yea it is when chimera boots it does it for like 4-5 sec then goes into boot to mavericks which takes an additional 5-6 sec if i dont click boot to mavericks before then. Id just like it to boot faster without all of that added time. and yes the card reader is via usb 2.0 port i believe on my motherboard.

If this is the case, remove it and boot as you usually do. Test, from what I have read it has something to do with the firmware on the USB/Card reader.
 
Joined
Feb 18, 2013
Messages
9
Motherboard
mavericks 10.9.2
CPU
i5 3670k
Graphics
HD 4600
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
ok ill try that thanks. once i attach reattach after already booted, will it recognize to be able to use or is it pointless? and if it works will the ebios issue not happen anymore after the 1st time reattaching to motherboard or after that it should do the trick
 
Joined
Jun 26, 2012
Messages
4,096
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
ok ill try that thanks. once i attach reattach after already booted, will it recognize to be able to use or is it pointless? and if it works will the ebios issue not happen anymore after the 1st time reattaching to motherboard or after that it should do the trick

It will mount without any problems, pointless being the error in the first place. This just proves that you do not have a problem with initial booting. It happens with both Chimera and Chameleon.
 
Status
Not open for further replies.
Top