Contribute
Register

Easy Success Z97X-UD3H

Status
Not open for further replies.
Joined
Aug 18, 2013
Messages
9
Motherboard
Gigabyte GA-X58A-UD7
CPU
i7 > need model # > See Rules!
Graphics
GTX 260
Hi All,
I finally got it working on this motherboard, and it turned out to be easier than previously thought. I'll go through the mistakes I had and then how I got it working.

The errors:
At first, I had errors galore. Couldnt find mach_kernel (even on unibeast 5.0.1), had issues with reboot loops before getting to installer, etc. etc.

The fix:
I realized that I had made my unibeast disk incorrectly. Instead of doing the simple erase button on disk utility, I needed to do a partition on the flash drive. I did a 1 partition flash drive and checked the master boot record button. After this and running unibeast, I started getting a deadbeef kernel panic, as stated elsewhere in the forum.

To fix that, I just added a boot flag '-no-zp'. That was the ONLY boot flag I needed to get to the installer. After that, yosemite installed easily with no problems, and I didn't even need the -no-zp bootflag to boot into yosemite.

I then ran multibeast, and voila! No errors. No bootflags.
I haven't tested audio because I just use a usb dongle for that. I haven't tested all of my usb ports, but sometimes that was an issue for me in mavericks as well. iMessage not working, as expected.

Also, as expected, paid videos in itunes dont work...in fact, they freeze my machine when trying to play. I already suspected this would be a problem though, so no worries.

I don't have wifi/bluetooth so I can't test continuity/handoff....will work on that in near future.

My machine:
Z97x-ud3h, i7-4790, 16gb ram, samsung ssd evo 250gb, gtx 760
 
Joined
Oct 17, 2014
Messages
8
Motherboard
GA-Z97X-UD3H
CPU
i7-4790K
Graphics
GV-N770OC-4GD
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
We have very very similar systems. Can you share what Multibeast settings you chose.

My audio works with everything other than iTunes. My system also freezes when trying to play iTunes movies even when I choose AirPlay (this was new to me so it was not as expected... lol). It's odd to me that music I buy from iTunes can be played over AirPlay though. Also my system doesn't show up on my network to any of my AppleTVs. I am however able to download them, move them to my iPhone, and play them off of that, so at least the files themselves work. I have a Mac Mini I'm planning on using as a server, hopefully I can figure something out with that to play movies and TV off of. I have extremely slow internet access so I like to download them when no one else is using the internet.
 
Joined
Mar 14, 2014
Messages
742
Motherboard
Z97X-UD5H
CPU
i7-4790K
Graphics
2 x R9 280X
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
My Multibeast settings for Z97X UD5H (which is more or less the same board)

Screen Shot 2015-03-09 at 23.30.37.png

Follow the guides and they work.
 
Status
Not open for further replies.
Top