Contribute
Register

dyuhas' Dual-boot Bitfenix Phenom-M (mATX) Build - i7-4770K, GA-Z87MX-D3H, 16GB 2400Mhz Memory, GTX

ATB

Joined
Jun 5, 2013
Messages
549
Motherboard
4930K + G.SKILL Ripjaws Z Series 32GB
CPU
same as above
Graphics
EVGA GeForce GTX770 4GB 04G-P4-3774-KR
dooni: I haven't experienced snow on the screen, but I have noticed a slight hiss coming from the TV speakers that I am using as my monitor (see build description). I only notice this during the boot process, then it goes away as soon as I'm on the desktop. This is also only with OS-X, not Windows.

ATB: No problems at all. Actually, I had the GTX 770 hooked up all the way through the installation process of both operating systems. Both recognized it 100% natively (well, Windows needed the Nvidia driver).

Hope this helps out both of you.

Thanks,

David
Awesome, very helpful, thank you!

Im either going to go with MSI N770 TF 4GD5/OC
http://www.shopblt.com/item/msi-computer-n770-tf-4gd5-oc-nvidia-gtx770-twin/mstar_n770tf4gd5oc.html
(Id buy from Amazon thru TMx86 but Amazon wants $500 + tax!) ShopBLT $412.36 no tax and free shipping

or EVGA 04G-P4-3778-KR
http://www.shopblt.com/item/evga-04g-p4-3778-kr-geforce-gtx770-classified-pcie/u086_04gp43778kr.html
$462.33
or
http://www.shopblt.com/item/evga-04g-p4-3777-kr-geforce-gtx770-classified-pcie/u086_04gp43777kr.html
$463.85 04G-P4-3777-KR

If any of the cards listed might cause problems please let me know - thank you





 
Joined
Dec 22, 2013
Messages
1
CPU
i7-4670K
Graphics
Intel 4600
Mac
Mac Pro
Classic Mac
Mobile Phone
Hello, Thanks for your post, it was very interesting to read! I've built a very similar one.

When running Mavericks, I'm sometimes experiencing a "snowing" screen for 2 seconds or so when waking up from sleep. After that, everything returns normal.

Has anyone of you noticed that?

Cheers!
I am experiencing the exact same thing.
 
Joined
Jun 25, 2012
Messages
51
Motherboard
GA-Z77X-UD5H
CPU
i7-3770K
Graphics
GTX580
Mac
MacBook, Mac Pro
Classic Mac
Mobile Phone
iOS
I get that too at the login screen, did it under Mountain Lion as well. My current build uses the 770 nvidia card and the previous one used the GTX580. Don't know what the snow is about but it goes away after a few seconds.

Bob
 
Joined
Sep 25, 2010
Messages
13
Mac
Classic Mac
Mobile Phone
Wow, this build looks very nice and I've been pondering pretty much the same build before seeing this. I have some questions that I'd be very grateful for input on.

Silent operation is very very important to me so I'm curious about the noise levels from PSU and graphics. Although the case looks awesome I've seen some criticism that it blows air the wrong way and thus doesn't provide good air flow. What's your opinion?

In the build I've been pondering I have thought to use a define r4 case and a silent fanless 520w PSU together with a tp link wireless card. Would 520w be enough? Would the case make any difference in noise levels? Would the tp card fit? How much space for drives is there?
 
Joined
Jun 23, 2011
Messages
89
Motherboard
GA-H87-D3H
CPU
I7 4770
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
iOS
i'm sure that the gpu doesn't throttle down after screensaver :(
 
Joined
Oct 11, 2011
Messages
112
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i7 4770
Graphics
nVidia GTX 980, 4K Dell UP2414Q
Mac
MacBook, MacBook Pro
Classic Mac
Mobile Phone
iOS
All I know that anything above GF650Ti doesn't throttle down after running any accelerated app (even Preview).
No solution found yet and we all waiting either for 10.9.2 with possible fix or new nVidia web drivers
 
Joined
Sep 24, 2013
Messages
90
Motherboard
GA-Z87MX-D3H
CPU
i7-4771
Graphics
HD 6870
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iMac, Power Mac, PowerBook
Mobile Phone
Android
Hello :)


I did my setup with the same motherboard and an i5, got just an error0 at the boot after the MultiBeast install, but got it working after using the official guide on the forum.


But now I installed iStat menu and can only see the temperature of the internal disk

This is my second hackintosh, I made one with the GA-Z87M-D3H and istat menu was working properly for all the temps

Do you have the same issue?

Thank you

EDIT: Okay I found what to do: MultiBeast:
Drivers > Misc > FakeSMC v5.3.820
Drivers > Misc > FakeSMC v5.3.820 Plugins
Drivers > Misc > FakeSMC v5.3.820 HWMonitor Application
 
Joined
Jun 22, 2011
Messages
658
Motherboard
Gigabyte Z370N-WIFI
CPU
i5-8600K
Graphics
UHD 630
Mac
MacBook
Mobile Phone
iOS
Hi Dyuhas. Lovely Build!

Was just wondering how you got sleep to work correctly? Also does Wake On LAN work?

I've got an i7-4770s in mine, and can't get it to wake up.

Any tips would be very appreciated
 
Joined
Jan 18, 2012
Messages
53
Motherboard
Prodigy-M
CPU
i7 4770k
Graphics
Gigabyte GTX650Ti 2GB Boost
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
tom.humphrey,

Well, I normally always turn my system off, so it rarely sleeps. But right after the build, I did leave it on a couple times and it did go to sleep. I guess I'm not sure what made it work. It just always did. Whenever I would come back to it and hit the space bar on my keyboard, it would just wake up.

One time I got a black screen. The computer woke up and all the lights and fans were on, but no display. But like I said, this only happened once. I wish I could be of more help.

Hey everybody, just a heads up. I'm not going to be monitoring this thread any longer, as I sold this machine. I will post the next build as soon as it's finished.

Thanks for all your questions and comments. I hope I helped some of you.

dyuhas
 
Top