Contribute
Register

DVD player not loading up! 6870 UPDATED FURTHER HELP!

Joined
Oct 6, 2011
Messages
58
Mac
Classic Mac
Mobile Phone
Right having a problem tried to play a dvd and dvd player fails to open im afraid its something to do with my graphics card not properly installed or something around thoose lines, i have tried to edit the boot.plist to say graphicsenabler=yes but it has failed as they are locked and they wont edit! i then started it up and typed GraphicsEnabler=Yes and it booted up fine, but then i turned on my HDTV that is plugged in using the HDMI cable and it doesnt work now it says no signal so i started it up and booted normally. im now stuck as every guide ive used doesnt work as it will either only run in 32 bit kernal and when changed it just doesnt start or something else causes it not to start, i now have the 64 bit kernal but i cant run DVD player. is there something in multibeast i can run or use.

this is my org.chameleon.Boot.plist

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string></string>
	<key>Timeout</key>
	<string>5</string>
</dict>
</plist>
and this is my SMbios.plist

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>SMfamily</key>
	<string>MacBook Pro</string>
	<key>SMproductname</key>
	<string>MacBookPro8,3</string>
	<key>SMboardproduct</key>
	<string>Mac-94245A3940C91C80</string>
	<key>SMserial</key>
	<string>W895154Z5RU</string>
	<key>SMbiosversion</key>
	<string>MultiBeast.tonymacx86.com</string>
</dict>
</plist>
have i missed something out i.e. graphicsenabler=yes anywhere? you can see my components to the side if it helps?
Thanks Phil
 
Joined
Mar 17, 2011
Messages
436
Motherboard
GA-Z77X-D3H rev1.1
CPU
i5 2500K SandyBridge
Graphics
2x XFX HD 6870 DualFan
Mac
Classic Mac
Mobile Phone
iOS
Re: DVD player not loading up! 6870 HELP!!

You should add this in org.chameleon.Boot.plist
:
<key>GraphicsEnabler</key>
<string>Yes</string>
 
Joined
Oct 6, 2011
Messages
58
Mac
Classic Mac
Mobile Phone
Re: DVD player not loading up! 6870 HELP!!

there both locked and i cant change anything what can i do?
 
Joined
Oct 22, 2010
Messages
131
Motherboard
Mac OS X
CPU
i7 3770K
Graphics
GTX 980
Mac
Mac Pro
Classic Mac
iBook
Mobile Phone
iOS
Re: DVD player not loading up! 6870 HELP!!

in terminal:

cd /Extra
sudo nano org.chameleon.Boot.plist


place your edits and and quit with saving changes by ctrl+z

restart your hack
 
Joined
Oct 6, 2011
Messages
58
Mac
Classic Mac
Mobile Phone
Right new problem

Now changed the GraphicsEnabler=Yes the computer loads up fine and i can see both screen going. As it hits the loading screen (apple with spinning dial) it is visible on both screens, once it has stopped and loads up in to the profile chooser, My HDTV coming out of the HDMI slot stops working and the TV says no signal.
So i go in to system preferences and gather bother windows and it brings over the display options for my HDTV. so it knows its there... its just not there.

is there anything in multibeast i can change/add/do to make my TV come back?

thanks in advance
 
Joined
Mar 17, 2011
Messages
436
Motherboard
GA-Z77X-D3H rev1.1
CPU
i5 2500K SandyBridge
Graphics
2x XFX HD 6870 DualFan
Mac
Classic Mac
Mobile Phone
iOS
you installed latest chimera?
 
Joined
Oct 6, 2011
Messages
58
Mac
Classic Mac
Mobile Phone
if installed the one on multibeats 4.0.3 its loads up with the bar going backwards if that makes sense! but i installed one before installed the latest n i dont know if it has overwritten properly any way of checking?

Thanks for your replies :)
 
Top