Contribute
Register

Dual Monitors not working on Gigabyte GTX 950 with OS X 10.11.3

Status
Not open for further replies.
Joined
Jan 11, 2016
Messages
1
Motherboard
MSI Z170-A Pro
CPU
Intel Core i3 6100
Graphics
GTX 950
Mac
Classic Mac
Mobile Phone
Hi, this is my first post! Anyways, I own a GTX 950 from Gigabyte, I have a stable install of Mac OS X 10.11.3 El Capitan working on my system. I'll have my specs at the end of this post. The only problem I'm having is with dual monitors. Sometimes it works just fine but most of the time when I hook up a second monitor to my GTX 950 OS X Just crashes and while booting with dual monitors hooked up OS X crashes once it reaches the part it that shows the sign in screen. Could this be my Vendors GTX 950's bios or could it be something else? Anyways, dual monitors isn't the most important thing I need but I would like it a lot of I could get it working. Also I'm on the latest NVIDIA Web drivers. Thanks for reading!

Specs:

Motherboard: MSI z170-A PRO
GPU: Gigabyte GTX 950 OC Edition
DDR: Corsair 8GB DDR4 2400Mhz
CPU: Intel Core i3 6100
 
Joined
Jul 5, 2016
Messages
1
CPU
i7-4770
Graphics
GTX 950
I have GTX950 too, but my problem, that I cannot run MacOS with 3 monitors. It works just fine in Windows, but not in MacOs. I have connections like this: DVI+DVI+HDMI. In MacOs works only DVI monitors. HDMI monitor doesn't work. GPU is Palit GTX 950.
 
Joined
Jan 4, 2011
Messages
19
Motherboard
G5 G4 sandy bridge?
CPU
Dual 2ghz g5
Graphics
5600
Mac
  1. iMac
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I also had this issue to fix it with these setting, for boot: dart=0 nvda_drv=1 and in graphics:
<key>NVidia</key><false/> (NVidia is false) after doing this both DVI ports work and can have 3 displays with HDMI as well.
 
Status
Not open for further replies.
Top