Contribute
Register

Dual LGA2011 Hackintosh Build + El Capitan 10.11 Guide

e97

Joined
Mar 9, 2016
Messages
47
Mac
MacBook Pro
Classic Mac
Mobile Phone
Build:

CPU: Intel Xeon E5-2670 (x2)
Cooler: Cooler Master Hyper 212 Evo (x2)
RAM: 16 GB (x2) + 8GB (x4) = 64 GB DDR3 ECC
Motherboard: Asrock EP2C602-4L/D16
GPU: GTX 960 4GB
SSD: Samsung 850 EVO
HDD: Seagate 5900RPM (x2)
PSU: 750W

Last Updated: 2016-05-23


Guide

--------

0. Get OS X El Capitan installer from the App Store from a Mac and create an install USB.

1. Download Clover from (https://sourceforge.net/projects/cloverefiboot/) [ver: Clover_v2.3k_r3543.zip]
a. Select "Install for UEFI booting only" install and "Drivers64UEFI" > "OsxAptioFixDrv-64"

2. Get FakeSMC.kext from HWsensors project (http://www.hwsensors.com/releases) [ver: HWSensors 6.19.1406] and copy to EFI/CLOVER/kexts/10.11/


Running into this problem:

Prohibited sign and garbled text using built in VGA. Research show that the USB stack changed in El Capitan so the USB root device that the installer is on disappears: using cpus=1 boot flag

- potential fixes:

try another USB port, I'm already using the one on the back.

try the usb port on the motherboard used for bios updating

try injecting usb kext for c602
 
Last edited:

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,918
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Your guide is lacking in detail. Did you use UniBeast and MultiBeast for your installation?

When you stated, "Prohibited sign and garbled text using built in VGA", did you mean you used an on-board graphics port? (I ask because VGA is protocol graphics port also called D-Sub which Apple's OS X hasn't supported in a decade or more.)

Did you get your installation to work? Your guide ends with your have a problem.
 

e97

Joined
Mar 9, 2016
Messages
47
Mac
MacBook Pro
Classic Mac
Mobile Phone
This guide is a work in progress. I was able to successfully install 10.11.4 this morning using built-in VGA thanks to this post: http://sixflow.net/osx86/System/79673

Screen Shot 2016-05-23 at 5.35.47 PM.png


All 4 ethernet ports are working as does USB 2.0.

Not working:
Sleep, Power states, Turbo boost,

Fixed RAM issues by specifying RAM in config.plist. Now it seems I either choose Power States + Turbo boost OR ethernet.. cant seem to get both working at the same time.

I'll update the guide as I get things working and fix issues.
 
Last edited:

corei3cpu

Banned
Joined
Oct 20, 2015
Messages
652
Motherboard
HP Intel 6300
CPU
Intel i5-3470
Graphics
Nvidia GT 710, Dual HDMI, 1080p
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Classic, Color Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
How is this Motherboard working with OS-X ? Are you able to get macOS Sierra installed?
 
Joined
Nov 18, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
Hi. Can you give more "step by step" instruction how to BOOT mac os
I use intel s2600coe, 2x xeon e5-2670, 32 gb, 770 gtx.
Wen i boot to mac os - i get freeze on bluetooth initialization and the or "steel wait for root devise" (10.9, 10.10) or freeze (some 10.10, 10.11). I'm using clover bootloader. PLS HELP!!!

-v npci=0x2000 cpus=1 no result at all
 
Joined
Aug 6, 2016
Messages
1
Mac
MacBook Pro
Hello,
Could you please attach your config.plist?
I have the exact same hardware build, and I'm not able to get to the installation screen.
 
Joined
Apr 26, 2016
Messages
210
Motherboard
Gigabyte Z390 Aorus Pro
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Can you please update this thread with details? I am building the same one one.
 
Joined
Jun 6, 2012
Messages
1
Motherboard
MSI Z97 PC MATE
CPU
intel i7 4770
Graphics
Gigabyte GTX 980
Mac
MacBook Pro
Hello I am also trying this build. E97 would you kindly highlight what part of sixflow post you used to get to installation? Also what bios settings you used, I am unable to find CSM and Vbios settings.

Right now I am getting a kernel panic right after: mbinit: done [125 MB} total pool size, (85/42) split


http://sixflow.net/osx86/System/79673
Here are Geekbench3 (32-bit) results. CPUs shows 2.97Ghz at around 50C, so I think more performance is possible:


View attachment 197772
 
Joined
Apr 26, 2016
Messages
210
Motherboard
Gigabyte Z390 Aorus Pro
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hello I am also trying this build. E97 would you kindly highlight what part of sixflow post you used to get to installation? Also what bios settings you used, I am unable to find CSM and Vbios settings.

Right now I am getting a kernel panic right after: mbinit: done [125 MB} total pool size, (85/42) split


http://sixflow.net/osx86/System/79673
I have the same problems.
 
Top