Contribute
Register

Dual booting probelms

Status
Not open for further replies.
Joined
Oct 28, 2015
Messages
7
Motherboard
GA-Z97X-UD3H
CPU
Intel Core i7 4790K
Graphics
NVidia GTX 970
Mac
  1. Mac mini
  2. Mac Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Hi guys, so i made a dualboot system with 2 separate SSD's, both work fine, but i cant get them to work when both plugged in.
If i plug in Windows and later OSX, it will allways boot windows, even tho i set osx as first boot. And if i do it the other way, i get the Hackintosh boot thing, where i can choose my OS, there are 4 drives for Windows for some reason, 3 of them with "Legacy" in them, if i boot into anyone of these i just get a white line in the topleft corner. And 1 with "boot via windows efi", if i try that my system boots into windows, but the screen remains black.

I dont want to plug them out and in everytime i switch os because the SSD will probably brake fast cause its not ment to be plugged in and out on a daily base.

Thx for all replys
Alex.
 
Joined
Oct 28, 2015
Messages
7
Motherboard
GA-Z97X-UD3H
CPU
Intel Core i7 4790K
Graphics
NVidia GTX 970
Mac
  1. Mac mini
  2. Mac Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Maybe you installed windows in legacy
maybe, how can i install it the right way? can u maybe link me a tutorial? :)
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,961
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Status
Not open for further replies.
Top