Contribute
Register

Dual boot windows 7 / Lion 10.7

Status
Not open for further replies.
Joined
Aug 30, 2011
Messages
14
Mac
Classic Mac
Mobile Phone
@GOING BALD
Thank you !! rBoot did help
did install MultiBeast latest

even did move my second HDD as Boot first had to manualy enter boot and select HDD
with Lion 10.7

Chimera Countdown

but stuck at this screen

LION BOOT.JPG

ANY IDEA ONE AGAIN

does help boot options -v GraphicsEnabled=Yes

AM I IN NEED OF INSTALLING THIS
wiki/index.php/Graphics_Card_Database#NVIDIA
Gainward 560Ti Phantom 2048MB Yes Works on OS X 10.7.0 Install method Example Required files

THANKS FOR BEING NANY
 

Attachments

  • LION BOOT.JPG
    LION BOOT.JPG
    30.9 KB · Views: 203

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,309
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
boot with -v to see where the boot is hanging
 
Joined
Aug 30, 2011
Messages
14
Mac
Classic Mac
Mobile Phone
@Going Bald still waiting for root device

did erase HDD GUID Mac Extended Journaled 4 Partitions

cloned a working 1068 SLeo with MBeast 3.9.1 Snow Version -->HD 3000
3rd one MsFAT for Windows 7

exept Snow all partitions are empty

-v found 560 TI with ID ---> unsupported Graphics.....still wait for root device

many THX for support so far :beachball: !!
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,309
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
If PCIRootUID=1 doesn't work, try -v PCIRootUID=0
 
Joined
Aug 30, 2011
Messages
14
Mac
Classic Mac
Mobile Phone
@ G O I N G B A L D ME 2
start all over

within Virutal Box Proceeded like xmove Install from Tonymac

booted up xmove installer

installed on an OS x Extended Journaled HDD GUID

first time boot up after install Setup

Multibeast 4.0.3 Lion Edition Easy Beast + Cache Rebuild option

within VB booting up nicely

Cloned this installation to external USB HDD GUID Mac OS x Extended Journaled

booting up Laptop showed Chimera 1.5.4

booted with -v // -v PCIRootUID=0 // -v PCIRootUID=1

got stuck with still wait for root device all 3 Boot versions

Booting with rBoot LE same

??

thanks for read n think thrue

Cheers
 
Joined
Aug 30, 2011
Messages
14
Mac
Classic Mac
Mobile Phone
viewtopic.php?f=3&t=575
Author helostswede


Ok, here's a link to a guide that explains how to enable AHCI in Windows 7 if it wasn't enabled at the time of install - http://www.ithinkdiff.com/how-to-enable ... stallation
There's even a registry entry file you can just download, double click and it'll do all the hard work for you.
This will then allow you to dual boot Win 7 and OS X.

Please note: Do NOT apply this if you've got Windows running of a RAID setup, you'll manually have to change between AHCI and RAID if want to dual boot OS X and Windows in this case.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,309
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
heckmac said:
@ G O I N G B A L D ME 2
start all over

within Virutal Box Proceeded like xmove Install from Tonymac

booted up xmove installer

installed on an OS x Extended Journaled HDD GUID

first time boot up after install Setup

Multibeast 4.0.3 Lion Edition Easy Beast + Cache Rebuild option

within VB booting up nicely

Cloned this installation to external USB HDD GUID Mac OS x Extended Journaled

booting up Laptop showed Chimera 1.5.4

booted with -v // -v PCIRootUID=0 // -v PCIRootUID=1

got stuck with still wait for root device all 3 Boot versions

Booting with rBoot LE same

??

thanks for read n think thrue

Cheers
try with -v pcirootuid=1 npci=0x2000
 
Status
Not open for further replies.
Top