Contribute
Register

Solved > Dual boot separate drive issue

Joined
May 21, 2018
Messages
27
Motherboard
Gigabyte Designare z390
CPU
Intel 9900k
Graphics
Sapphire Pulse RX 580
Hello, I have successfully installed Catalina and windows 10. I was able to rename them in clover to their respective names, and hide all unwanted partitions, except one. It is called boot from EFI. When I press the space bar on it to see the uuid, there is none, only the options boot and return. I mounted the drive containing windows from clover configurator and deleted efi folder, but that removed my windows boot as well. I also tried deleting boot and then Microsoft from the windows efi folder, but nothing worked.
I installed windows after Catalina, one a separate drive. I installed windows into the second drive through the bios with a usb flash drive.
Any help would be great.
 

Attachments

  • 6CD080B5-064B-4A80-AA2E-85170C2F5D86.jpeg
    6CD080B5-064B-4A80-AA2E-85170C2F5D86.jpeg
    6.4 MB · Views: 57
  • 08F18763-0F4C-4A2C-B58B-943AB74066D4.jpeg
    08F18763-0F4C-4A2C-B58B-943AB74066D4.jpeg
    6.2 MB · Views: 51
  • 3D04631C-6AFA-4D98-B763-49C6AE3A3848.jpeg
    3D04631C-6AFA-4D98-B763-49C6AE3A3848.jpeg
    6 MB · Views: 53
  • BCA5C192-526B-4C64-9B52-5E0CC4BA412F.jpeg
    BCA5C192-526B-4C64-9B52-5E0CC4BA412F.jpeg
    7.9 MB · Views: 51
  • 2799ECF2-F02A-4FB1-B58C-49FED423F738.jpeg
    2799ECF2-F02A-4FB1-B58C-49FED423F738.jpeg
    6.4 MB · Views: 52
Joined
May 21, 2018
Messages
27
Motherboard
Gigabyte Designare z390
CPU
Intel 9900k
Graphics
Sapphire Pulse RX 580
Never mind, solved the problem
 
Top