Contribute
Register

DSMOS has arrived hang

Joined
Oct 4, 2012
Messages
10
Motherboard
windows 7
CPU
intel
Graphics
nvidia optimus
Mac
Classic Mac
Mobile Phone
I've been having this error for the past week and have been trying to fix it. I've looked at every thread I could find on the internet. Basically what happens is ill boot and it will get stuck at DSMOS has arrived. Note that 1) it doesn't freeze, it'll just sit there and 2) it completely stops loading anything and says "missing Bluetooth controller" I can boot into the computer in safe mode, but I don't know what to do to fix it. Any help?
 
Joined
Jan 26, 2014
Messages
1,349
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I've been having this error for the past week and have been trying to fix it. I've looked at every thread I could find on the internet. Basically what happens is ill boot and it will get stuck at DSMOS has arrived. Note that 1) it doesn't freeze, it'll just sit there and 2) it completely stops loading anything and says "missing Bluetooth controller" I can boot into the computer in safe mode, but I don't know what to do to fix it. Any help?
Boot up the computer with out safe mode and use the verbose boot flag -v and get a screen shot and post it here more than likely its your audio but i'll need that screen shot to know for sure.
 
Joined
Oct 4, 2012
Messages
10
Motherboard
windows 7
CPU
intel
Graphics
nvidia optimus
Mac
Classic Mac
Mobile Phone
IMG_0308.jpg


image.jpg
Here it is. Not sure which one has better quality to I uploaded them both
 
Joined
Jan 26, 2014
Messages
1,349
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
View attachment 90015


View attachment 90014
Here it is. Not sure which one has better quality to I uploaded them both
have you tried unplugging the windows drive to see what happens without it
So there is a whole lot of lines related to windows but there is also so lines related to sound
So if it were the sound kext causing the problems you would have to boot up into safe mode and journey to the root of the drive and open System/Library/Extensions and delete AppleHDA.kext and HDAEnabler.kext and any HDAEnabler1.kext if present then download a app called kext wizard a quick google search should pull it up. And on the maintenance tab repair disk permissions and rebuild kext cache on system/library/extensions
 
Joined
Oct 4, 2012
Messages
10
Motherboard
windows 7
CPU
intel
Graphics
nvidia optimus
Mac
Classic Mac
Mobile Phone
have you tried unplugging the windows drive to see what happens without it
So there is a whole lot of lines related to windows but there is also so lines related to sound
So if it were the sound kext causing the problems you would have to boot up into safe mode and journey to the root of the drive and open System/Library/Extensions and delete AppleHDA.kext and HDAEnabler.kext and any HDAEnabler1.kext if present then download a app called kext wizard a quick google search should pull it up. And on the maintenance tab repair disk permissions and rebuild kext cache on system/library/extensions
I can't take out the windows drive because its on the same hard disk as mavericks, just on a different partition. but as far as the audio goes, i did what you said and deleted the kexts and repaired them, and it didnt do anything as far as i can tell. Also, HDAEnabler.kext wasn't there, on HDAEnabler1.kext. not sure if that will make a difference

Edit:
Heres the screenshot after deleting the audio kexts.
IMG_0311.jpg
 
Joined
Jan 26, 2014
Messages
1,349
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I can't take out the windows drive because its on the same hard disk as mavericks, just on a different partition. but as far as the audio goes, i did what you said and deleted the kexts and repaired them, and it didnt do anything as far as i can tell. Also, HDAEnabler.kext wasn't there, on HDAEnabler1.kext. not sure if that will make a difference

Edit:
Heres the screenshot after deleting the audio kexts.
View attachment 90066
ok so I had this problem one time and the only way I could get it to boot was by doing this and for the simplicity of not having to retype it all I'm just going to give you a link please follow post six very carefully
http://www.tonymacx86.com/mavericks...-installation-stuck-bluetooth.html#post780137
 
Joined
Oct 4, 2012
Messages
10
Motherboard
windows 7
CPU
intel
Graphics
nvidia optimus
Mac
Classic Mac
Mobile Phone
Joined
Jan 26, 2014
Messages
1,349
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
So this did it for me! Thanks!
Glad to help now you moved the graphics kexts around so now you won't have full QE/CI so you'll have to work on that and the audio
best of luck
carpentry
 
Top