Contribute
Register

*(Driver Help Please)* Asus ROG maximus VIII Impact, i5 6500 3.2ghz, i5 6600k 3.5Ghz

Joined
Jun 5, 2017
Messages
5
Motherboard
Asus Maximus IX Code
CPU
i7 7700K
Graphics
GTX Evga FTW 1080
I have a maximus ix code and everything work except for wifi and bluetooth
 
Joined
Jan 27, 2017
Messages
1
Hi Lucy! I'm wondering if Romerito's advice worked out for you. I just saw the VIII impact is on a massive sale right now, but I'm a little bit scared looking into the Hackintosh side of things. If I couldn't get MacOS to work it wouldn't be the end of the world, but it would definitely be more fun if I could.

If anyone else is peeping, I'll put out my (potential) build:
i5 6500 (being recycled from another PC, so this is bought already)
EVGA GTX 970 (same)
Samsung EVO 950 ssd (same)
Maximum VIII Impact (not purchased)
8 GB DDR4 RAM (not purchased)
 
Joined
May 2, 2019
Messages
8
Motherboard
Asus ROG Strix Z390-I
CPU
i9-9900k
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
iOS
Hi I manage to make all the stuff work except wifi.

Hardware:

GTX980 asus rog
Maximus VIII impact
i5 6500k
12GB RAM GSKILL
240 SSD (corsair)

so steps:

a) install osx normally with the bios default except:
VT-D to off and CFG disabled, usb 3.0 to XHCI and no fast boot.
b) install multibeast with uefi and the network drivers (all) just in case :) And ALC 1150 for sound. It will not work for the moment (the sound). Add the web drivers of nvidia also.

c) install nvidia web drivers, (I have a gtx 980) asus rog. Same as mobo.

d) install clover and set and option for graphic card to work. It was to enable simulation of NVRAM.
EmuVariableUefi-64

e) restart. Verify graphics are with nvidia, verify booting works normal and network works.

f) only audio is pending to get installed. So we will enable all audio cards: mother board + hdmi.

So open:​
1) 09168-EFI-Mounter-v3.zip (Efi Mounter) this is to mount efi partition​
2) verify EFI partition is open on the FINDER​
3) follow the tutorial on the file: ssdt_hdef-1-100-hdas.zip (I think this is a patch for the kernel)​
4) reboot​
5) follow the script: audio_cloverHDMI-120.command.zip
I don't have that much explanations but all is working with this. I found the files on this forum or in internet. I'm sure you can manage to find them with the name.

I attached all the files to the post and the screen shot to prove all it's working.
Thanks,
 
Top