Contribute
Register

Doesn't sleep by itself after Mountain Lion update GA-Z68A-D3H-B3

Joined
Mar 27, 2011
Messages
94
Motherboard
GA-Z68A-D3H-B3 F11/Acer S3 391
CPU
2500K/3317U
Graphics
Powercolor 5670/HD4000
Mac
Classic Mac
iBook
Mobile Phone
I have a GA-Z68A-D3H-B3, i5 2500K, Powercolor HD5670,
I know 5670 isn't recommended, the system has been running solid. The system is running with DSDT. QE/CI and sleeps work flawlessly on 10.6.8/10.7.4
I have recently updated the system to Mountain Lion from Lion(originally form Snow Leopard) and patched it with Mutilbeast 4. Everything seems to be working except for hibernation. It still sleeps and wakeup fine if i tell it to, but it just doesn't sleep by itself after a certain time.
I tried the brand new Mutilbeast 5, but it doesn't seem to solve the problem. I wonder if there is any easy solution for it or I have to do a clean install.
 
Joined
Mar 11, 2012
Messages
51
Motherboard
AsRock z75 Pro3
CPU
Intel i7-2600k Unlocked CPU
Graphics
Gigabyte GeForce GTX 560 TI 1GB
Mac
Classic Mac
Mobile Phone
Android
I have the same problem, it sleeps and I ask for it but doesn't sleep by itself after the 15 mins I have in Energy Saver settings.

Any ideas, I would like not to use any 3rd party app.
 
Joined
Mar 27, 2011
Messages
94
Motherboard
GA-Z68A-D3H-B3 F11/Acer S3 391
CPU
2500K/3317U
Graphics
Powercolor 5670/HD4000
Mac
Classic Mac
iBook
Mobile Phone
nitendone and supergab, did you update your system thru Lion, or you did a clean install?
 
Joined
Jun 17, 2012
Messages
141
Motherboard
Gigabyte GA-Z68X-UD3H
CPU
Intel i7-2600K
Graphics
Nvidia GTX1070Ti
Mac
MacBook Air
Mobile Phone
iOS
Same issue - auto-sleep via Energy Saver timer is not working properly. 6870 with all appropriate modifications (MacPro 5,1 profile - but same issues on 3,1 previously). Display will sleep, computer stays awake. pmset -g assertions looks unremarkable.
 
Joined
Jul 14, 2012
Messages
125
Motherboard
h77-ds3h
CPU
i7 3770
Graphics
HD4000
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Hey Guys,

Just curious were your 5770s working oob? Installed with GE=no and full acceleration?

I am planning to build a new comp but read that although 560 ti is in customac, they have their own fermi issues. 6870 have their 6xxx issues while installing. I was thinking since I don't game that much and that the mac pro did use the same card, this would be the most compatible cards to use in osx.

I have this card from my old comp and I can just pull that from to use if it is oob with everything working except sleep (including all ports?). Can anyone confirm?
 
Joined
May 11, 2011
Messages
245
Motherboard
Z68MA-D2H-B3 UEFI
CPU
i5 2500k
Graphics
HD5770
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
mine is OOB, from installation to resume from sleep. i don't have those issues, it is working all the time !
use GE=Y and that's it, all the ports. easier install is impossible :D
 
Joined
Mar 27, 2011
Messages
94
Motherboard
GA-Z68A-D3H-B3 F11/Acer S3 391
CPU
2500K/3317U
Graphics
Powercolor 5670/HD4000
Mac
Classic Mac
iBook
Mobile Phone
I've actually done both just to see if it changed anything. Same either way for me.
I wonder if updating the BIOS to UEFI would solve the problem
 

samisnake

Moderator
Joined
Mar 7, 2011
Messages
4,398
Motherboard
MSI Z97i Gaming ACK
CPU
4670k
Graphics
gtx670
Mac
Classic Mac
Mobile Phone
in terminal, type
Code:
pmset -g assertions
what you are looking for is all to be 0. if there are any 1s, there should be reasons displayed at the bottom


Code:
Assertion status system-wide:
   PreventUserIdleDisplaySleep    0
   PreventSystemSleep             0
   PreventUserIdleSystemSleep     0
   ExternalMedia                  0
   UserIsActive                   0
   ApplePushServiceTask           0
   BackgroundTask                 0

Kernel Assertions: None
copy and paste any results.
if going to mountain lion caused autosleep to stop working, there may be correlations between different users' results.
 
Top