Contribute
Register

Does my computer support Catalina?

Status
Not open for further replies.
Joined
Mar 29, 2016
Messages
15
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790K
Graphics
R9 280X
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Specs

Motherboard: Gigabyte GA-Z97-HD3
CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
Graphic card: Sapphire Vapor X R9 280X

Because when I install Catalina after choosing the USB and clicking external. I get the apple logo and it only loads less than half, and it goes on the black screen. I need help, I don't know if it is the BIOS or if my computer is not compatible.
 
Joined
Oct 10, 2013
Messages
105
Motherboard
ASUS ROG Strix B360-I Gaming
CPU
i9-9900K
Graphics
RX 5700XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
i just installed on my old machine
except the GPU is rx580 and i think its the same



try it
 

Attachments

  • EFI.zip
    27.2 MB · Views: 79
Joined
Mar 29, 2016
Messages
15
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790K
Graphics
R9 280X
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
i just installed on my old machine
except the GPU is rx580 and i think its the same



try it


What setting did you put in the bios? because i have the same problem.

I don't know if I put the efi file correctly, what I did was replace the efi of the unibeast file with the one you recommended. Sorry to bother you, this is the first time I have a problem installing the operating system and now I am learning from these errors. I have always installed the operating systems by unibeast and multibeast and it had no problem and now it did give me a problem.:)
 
Joined
Oct 10, 2013
Messages
105
Motherboard
ASUS ROG Strix B360-I Gaming
CPU
i9-9900K
Graphics
RX 5700XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
you may use Framebuffer
Hamachi for clover config (this for R9 280X)


What setting did you put in the bios? because i have the same problem.

I don't know if I put the efi file correctly, what I did was replace the efi of the unibeast file with the one you recommended. Sorry to bother you, this is the first time I have a problem installing the operating system and now I am learning from these errors. I have always installed the operating systems by unibeast and multibeast and it had no problem and now it did give me a problem.:)
 
Status
Not open for further replies.
Top