Do I need GraphicsEnabler Injection or Not?

Discussion in 'The Basics' started by tonymacx86, Nov 15, 2013.

  1. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,465
    Motherboard:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Nov 15, 2013 at 6:23 PM #1
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,465
    Motherboard:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Do I need GraphicsEnabler Injection or Not?

    GraphicsEnabler=No

    All ATI/AMD Radeon 5xxx, 6xxx, 7xxx, Rx-200
    NVIDIA GeForce 640+, 7xx, TITAN

    GraphicsEnabler=Yes
    ATI Radeon 4xxx
    NVIDIA GeForce 9xxx, 2xx, 4xx, 5xx
    NVIDIA GeForce 610-630

    The latest versions of UniBeast and Multibeast for 10.9 have GraphicsEnabler=No, IGPEnabler=Yes by default.

    If you have a device that needs GraphicsEnabler=Yes, you will need to type this at boot screen in order to install.

    ge=yes.png

    For Award BIOS you may also need PCIRootUID=1

    ge=yes-pciroot-1.png


    For post-installation, use the following option in MultiBeast. Customize > GraphicsEnabler=Yes.

    Screen Shot 2013-11-15 at 1.24.44 PM.png
    Related Threads:
    http://www.tonymacx86.com/graphics/...7xx-kepler-cards-work-graphicsenabler-no.html
    http://www.tonymacx86.com/graphics/...graphics-cards-framebuffer-personalities.html
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice