Contribute
Register

Do I have to continue using GraphicsEnabler=0 with the GTX 660 Ti?

Status
Not open for further replies.
Joined
Aug 25, 2012
Messages
2
Motherboard
Hackintosh
CPU
i7 3770k
Graphics
Gainward GTX 660 Ti
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
I have successfully built and installed a Hackintosh with a Gigabyte GA-Z77-DS3H motherboard, a i7 3770k CPU and a Gainward GTX 660 Ti graphics card. The only way I can get it to work is to type the "GraphicsEnabler=0" string at the boot screen.

I can live with that, but would rather skip it. Is there a workaround and is the functionality of the card restricted in any way?

I am thankful for any help:)
 
Joined
Apr 30, 2010
Messages
653
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. Classic
Mobile Phone
  1. Android
I have successfully built and installed a Hackintosh with a Gigabyte GA-Z77-DS3H motherboard, a i7 3770k CPU and a Gainward GTX 660 Ti graphics card. The only way I can get it to work is to type the "GraphicsEnabler=0" string at the boot screen.

I can live with that, but would rather skip it. Is there a workaround and is the functionality of the card restricted in any way?

I am thankful for any help:)
Use an editor (like TextWrangler) to change in /Extra/org.chameleon.Boot.plist the string:

<key>GraphicsEnabler</key>
<string>Yes</string> to
<key>GraphicsEnabler</key>
<string>No</string>
 
Joined
Aug 25, 2012
Messages
2
Motherboard
Hackintosh
CPU
i7 3770k
Graphics
Gainward GTX 660 Ti
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
gorewith,

It worked like clockwork!

Thanks a lot, you have just saved both my typing fingers a lot of work...
 
Status
Not open for further replies.
Top