Contribute
Register

Display switching off during installation of Mavericks

Status
Not open for further replies.
Joined
Nov 9, 2015
Messages
6
Motherboard
Gigabyte GA-Z68A-D3-B3
CPU
3.4GHz i7
Graphics
GeForce GT 240
Mac
Classic Mac
Mobile Phone
Hi Folks,
I'm not too technically orientated and tend to avoid making OS updates unless I have to.
With Dropbox switching off for anything below 10.8 in January I thought I should update.
I've got Mavericks downloaded and good to go. I followed all instructions for building the usb boot.
Everything looks good. I can select Mavericks from the usb. Then a few mins after the grey mac screen the monitor switches off.
The machine is still running. I noted a pile of folks reporting this back in 2013 but didn't see any solutions hence this new thread.
Any words of wisdom would be greatly appreciated.

I'm currently running
OS 10.7.5
Gigabyte GA-Z68A-D3-B3
Intel core i7 @ 3.51GHz
GeForce GT 240
16GB RAM
The monitor is going into the DVI socket.

Cheers,
Fraser
 
Last edited:

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,432
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi Folks,
I'm not too technically orientated and tend to avoid making OS updates unless I have to.
With Dropbox switching off for anything below 10.8 in January I thought I should update.
I've got Mavericks downloaded and good to go. I followed all instructions for building the usb boot.
Everything looks good. I can select Mavericks from the usb. Then a few mins after the grey mac screen the monitor switches off.
The machine is still running. I noted a pile of folks reporting this back in 2013 but didn't see any solutions hence this new thread.
Any words of wisdom would be greatly appreciated.

I'm currently running
OS 10.7.5
Gigabyte GA-Z68A-D3-B3
Intel core i7 @ 3.51GHz
GeForce GT 240
16GB RAM
The monitor is going into the DVI socket.

Cheers,
Fraser

Are you using Unibeast to create the Mavericks installer USB? If so I suggest checking Step 4 of 10.9 Installation Guide under Guides at the top of the site. In particular try typing GraphicsEnabler=Yes at the Chimera boot screen and press Enter.
 
Joined
Nov 9, 2015
Messages
6
Motherboard
Gigabyte GA-Z68A-D3-B3
CPU
3.4GHz i7
Graphics
GeForce GT 240
Mac
Classic Mac
Mobile Phone
Are you using Unibeast to create the Mavericks installer USB? If so I suggest checking Step 4 of 10.9 Installation Guide under Guides at the top of the site. In particular try typing GraphicsEnabler=Yes at the Chimera boot screen and press Enter.
Hey Mr Bond. That did the job. It needed to whole line of commands. I didn’t understand what that section meant and also couldn't see where to type. The install of Mavericks went ok. But I’ve hit a point after the reboot where booting from Mavericks from the usb and I’m stuck on the grey Apple screen with the grey spinning wheel. Should I expect that to take a while?
 
Joined
Nov 9, 2015
Messages
6
Motherboard
Gigabyte GA-Z68A-D3-B3
CPU
3.4GHz i7
Graphics
GeForce GT 240
Mac
Classic Mac
Mobile Phone
As an update to last night's trails,
Are you using Unibeast to create the Mavericks installer USB? If so I suggest checking Step 4 of 10.9 Installation Guide under Guides at the top of the site. In particular try typing GraphicsEnabler=Yes at the Chimera boot screen and press Enter.

YUP - as an update to last night's activity, your info got me through to Step 5.4 of the install (https://www.tonymacx86.com/threads/...ricks-on-any-supported-intel-based-pc.112389/) but it doesn't get to 5.5. After choosing Mavericks in 5.4 the grey mac screen appears with the spinning grey counter/clock blow it. Left it for an hour or so and it didn't do anything.

I tried rebooting and input the boot flags etc at the Chimera boot screen but that didn't do the trick this time. My machine is now caught in a limbo of constantly rebooting. Yikes!

Any further suggestions?
 
Status
Not open for further replies.
Top