Contribute
Register

Direct Update to OS X El Capitan Using Clover

Joined
May 7, 2016
Messages
8
Motherboard
Intel NUC
CPU
i5-5250U
Graphics
HD 6000
Mobile Phone
iOS
Tried the upgrade from Yosemite. Carefully did all steps (Clover_v2.3k_r3504 on HDD, kexts in 10.11 subfolder, manually edit config.plist and check that all is correct with Clover Configurator). Still on Yosemite, after the El Captain install and reboot there is no upgrade.

P.S. English is not my native language, sorry for the mistakes.
 
Joined
Aug 8, 2014
Messages
121
Motherboard
GA-X99-UD4
CPU
5960x @ 4.2
Graphics
2 x 980TI
Hi Guys,

Been battling this for a bit now so I thought I'd post where I am to see if anyone has some other suggestions...

Initially I followed the guide 100% and got the OSXAptioFixdrv error, so I found some post and updated to the OSXAptioFixdrv2 and I got further in the boot. Now, I'm assuming I have kernel panic. Boot stops on System Uptime... as you'll see in the attached pic. Things I've tried:

- 14.2 and 5.1 system def. Been running Yosemite on 5.1
- deleted everything except FakeSmc from Kexts - I only have the VoodooTSCsync in there with it
- I just tried messing with some boot flags. only tried nv_disable=1 so far (You'll see my boot flags in the attached pic)

20160513_185703.jpg
 
Joined
Jun 9, 2011
Messages
16
Motherboard
Z97X-UD7-TH
CPU
4790k
Graphics
2 x RX280s
If you're getting stuck at an "OsxAptioFixDrv: AllocateRelocBlock(): can not allocate relocation..." try removing any extra PCI cards you've got in your rig like SATA cards. I came across this fix after days of trying various things, it's always the little obvious ones. This is on a Z97-UD7-TH + 4790k setup with a radeon 6870
 
Joined
Aug 5, 2014
Messages
50
Motherboard
Asus Z370-G Wifi
CPU
Intel i7 8700K
Graphics
Sapphire RX580 Pulse
Mac
MacBook Air, MacBook Pro
Classic Mac
Classic, Power Mac
Mobile Phone
iOS
Ok I need urgent help. I installed Yosemite last year with the normal uni beast on a usb stick. Today I decided to update to ElCapitan and googled how to and this came up and I didn't read it properly. I've never used Clover so I downloaded it and installed it. there was nothing in the 10.10 folder so I didn't move anything to the 10.11 folder. I edited the text file as instructed and downloaded the el capitan installer from the app store and started. When the PC restarted the grey clover window came and I selected installation and the apple logo appeared for one second and then nothing happened (no video output). After waiting 20 minutes I shut down the PC and booted again I selected boot from the ssd and the apple logo came but the bar did not move (load). How do I undo my mistake? How can I get rid of the clover? I have important stuff on there :D Any quick help would be greatly appreciated.

So angry at myself but since I'm german i didnt understand that this instruction is for clover users only :(
 
Joined
Dec 11, 2013
Messages
25
Motherboard
Lenovo MAHOBAY
CPU
Intel Core I5-3330
Graphics
EVGA Nvidia GTX 750TI Superclocked
Mobile Phone
Android
Hi, so I'm running OS X 10.10.0 on an i5-3330, a GTX 750ti SC edition, and the motherboard shows up as Lenovo Mahobay. Everything works fine in Yosemite, and Clover is the latest version. However, when I follow this guide to upgrade to El Capitan, all I get is a kernel panic, as seen in the included picture. Does anyone have any ideas on what I could try?

20160526_131356.jpg
 
Joined
Jun 10, 2015
Messages
3
Motherboard
Asus Sabertooth X79
CPU
Xeon E5-1620 v2
Graphics
GT 730
Mac
Classic Mac
Mobile Phone
Hi, so I'm running OS X 10.10.0 on an i5-3330, a GTX 750ti SC edition, and the motherboard shows up as Lenovo Mahobay. Everything works fine in Yosemite, and Clover is the latest version. However, when I follow this guide to upgrade to El Capitan, all I get is a kernel panic, as seen in the included picture. Does anyone have any ideas on what I could try?

View attachment 196991
I had a similar issue after updating where outdated kexts in /EFI/clover/kexts/10.11/ were causing kernel panics. You may want to try removing anything besides the current version of FakeSMC.kext from that folder and rebooting.
 
Joined
Dec 11, 2013
Messages
25
Motherboard
Lenovo MAHOBAY
CPU
Intel Core I5-3330
Graphics
EVGA Nvidia GTX 750TI Superclocked
Mobile Phone
Android
I had a similar issue after updating where outdated kexts in /EFI/clover/kexts/10.11/ were causing kernel panics. You may want to try removing anything besides the current version of FakeSMC.kext from that folder and rebooting.
fakesmc is literally the only kext i put in it, and i had to download that as all the kexts folder in my EFI partition were completley empty
 
Joined
Jun 10, 2015
Messages
3
Motherboard
Asus Sabertooth X79
CPU
Xeon E5-1620 v2
Graphics
GT 730
Mac
Classic Mac
Mobile Phone
fakesmc is literally the only kext i put in it, and i had to download that as all the kexts folder in my EFI partition were completley empty
Ok, after taking a closer look at your pic, this seems to be caused by AppleIntelCPUPowerManagement.kext. Try to add NullCPUPowerManagement.kext to /EFI/clover/kexts/10.11 and reboot.
 
Joined
Nov 9, 2013
Messages
2
Motherboard
Gigabyte G41M-ES2L
CPU
Core 2 Duo
Graphics
NV gts250
Mobile Phone
Android
TYVM for the guide. Took a bit of fiddling but all working like magic on my old beast.
Gigabyte GA G41M-ES2l, 4gb ram, Geforce GTS250, Intel SSD.
Much more snappy than I thought it would be. Very happy :)
 
Top