Contribute
Register

Direct Update to macOS Sierra using Clover

Joined
Dec 30, 2015
Messages
91
Motherboard
Asus z97 Sabertooth Mark II
CPU
i7-4790k
Graphics
ASUS ROG STRIX 480x 8GB
HALPPPPP
app store broke, installed ethernet kexts with multibeast, still didn't work. Checked my BSD name, ethernet is en2 and wifi is en0. Went to delete network configuration, and sierra changed things so I can no longer find it!!! Any recommendations on how to reset BSD?
 
Joined
Dec 30, 2015
Messages
91
Motherboard
Asus z97 Sabertooth Mark II
CPU
i7-4790k
Graphics
ASUS ROG STRIX 480x 8GB
Hi guys, I cant understand whats wrong with my installation. I tried install with two different ways (direct update and from usb), attached photos about this attempts.
I tried "enabling kext, verbose, web graphics enabled, and without cache selected". In clover/kexts/other/ added fakeSMC, I even make folder 10.12 with this kext. So many times install and reinstall OS X and never happened errors.
Try disabling sleep in clover when you try to boot
 
Joined
Dec 30, 2015
Messages
91
Motherboard
Asus z97 Sabertooth Mark II
CPU
i7-4790k
Graphics
ASUS ROG STRIX 480x 8GB
i have no any other kext exept FakeSMC.kext it is possible?
Yes its possible, thats the only kext I have in the other folder too. The rest of my fixes were DSDT patches.
 
Joined
Dec 30, 2015
Messages
91
Motherboard
Asus z97 Sabertooth Mark II
CPU
i7-4790k
Graphics
ASUS ROG STRIX 480x 8GB
My Computer is stuck with a blank grey screen for 1 hour.
I don't know is hackintosh worth the hassle?
I have tried to reboot with cache, without cache, nv_disable, etc but still the same sh...
So anyone with a brilliant idea?
I had the same issue. Make sure the FakeSMC kext is in the other folder in your efi partition. I also turned on verbose inject kext and without caches and tried again, and it finally worked.
 
Joined
Jan 4, 2013
Messages
26
Motherboard
GA-Z77N-WIFI
CPU
Intel® Core™ i7-3770
Graphics
GeForce GTX 1070 AERO ITX 8G OC
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Exact same situation here.

I have an Intel mb dh55pj , with i3 530 2.93 GHz. Nvidia gt610.

Let us know if you can fix it.

yup... me too... install went smooth, but loosing signal after boot up with Nvidia (gt660) without AND with the web drivers!
the only way to get a signal to the screen is to boot without the card in the PC... :-/

anyone any idea so far??
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,215
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
yup... me too... install went smooth, but loosing signal after boot up with Nvidia (gt660) without AND with the web drivers!
the only way to get a signal to the screen is to boot without the card in the PC... :-/

anyone any idea so far??

Try bios settings igpu as primary display until you get things settled. Sierra wants to run in IGFX mode with graphics, especially on the AMD side. It may also apply to Nvidia until you reload drivers for dedicated graphics support.
 

j57

Joined
Aug 2, 2014
Messages
19
Motherboard
GigaByte Z390 AORUS Pro WIFI
CPU
Intel Core i5-9600K
Graphics
GigaByte Radeon RX 580 8GB
Mac
  1. iMac
Joined
Jan 4, 2013
Messages
26
Motherboard
GA-Z77N-WIFI
CPU
Intel® Core™ i7-3770
Graphics
GeForce GTX 1070 AERO ITX 8G OC
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Try bios settings igpu as primary display until you get things settled. Sierra wants to run in IGFX mode with graphics, especially on the AMD side. It may also apply to Nvidia until you reload drivers for dedicated graphics support.
found out that nv_disable=1 is also an option to boot without unplugging the PEG.

i already tried to force it in the bios but i think there is somewhere somehow some override which **** up these settings. but thanks anyway! hope this can be fixed soon... looks like no more tv for me today :p....
 
Joined
Jan 7, 2011
Messages
88
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
Intel Core i7-8700K
Graphics
Intel UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Last Tuesday before 1 pm, I downloaded macOS Sierra from App store and only took 15 minutes to complete before crowded started to download it.

I struggled to install it and ended up gray screen with rainbow ball with different options. Today I tried with caches (do not mark without caches) and it finally made through into welcome screen! I now have macOS Sierra installed. Whew!
 
Top