Contribute
Register

Direct Update to macOS Sierra using Clover

Joined
Jan 2, 2013
Messages
41
Motherboard
Gigabyte H87N-WIFI
CPU
i3-4330
Graphics
HD 4600
Mobile Phone
  1. Android
Yes! Finally managed to upgrade to Sierra.
View attachment 211233
Enabled verbose and noticed that it stops with aplleHDA error.
Installed audio from this thread - http://www.tonymacx86.com/threads/sierra-desktop-realtek-applehda-audio.197923/
And after that booted fine and started install, after that updated nvidia driver and installed script for hdmi audio.

I also tried with verbose mode and notice that it stops and reboot with "timeout kextd AppleACPICPU", anyone have this error?
 
Joined
Jul 29, 2011
Messages
29
Motherboard
Gigabyte Z490 Vision G
CPU
i7-10700
Graphics
UHD 630
Mobile Phone
  1. Android
  2. iOS
Joined
Mar 7, 2016
Messages
7
Motherboard
Gigabyte GA-Z97MX-GAMING 5
CPU
Core i7-4790K
Graphics
INtel HD 4600
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
After downloading the latest version of Clover and ran it, after reboot, the Apple Logo with the progress bar moving very slow to the end then just "black" screen....please help!!!!!!!
 
Joined
Aug 14, 2011
Messages
9
Motherboard
Gigabyte GA-Z97MX-gaming 5 ver.1
CPU
I5 4690K
Graphics
Nvidia GTX970
Mac
Classic Mac
Mobile Phone
  1. iOS
I install Sierra and my WiFi not worked (on El Capitan WiFi will working) my wifi is BCM4360 Broadcom & i have two problem - Audio HD Realtek ALC 1050 not worked (on El Capitan Audio HD will working) Pls help me Google not search resolving this problems!
 
Joined
Feb 25, 2015
Messages
5
Mac
Classic Mac
Mobile Phone
So I seemed to have gotten through the installation OK but when I go to boot into Sierra from the Clover boot screen, I get to where it seems like the login box should pop up (I see a background with red and blue mountains blurred) and then it just hangs.

This seems to happen no matter what boot options I choose.

Kexts in Other folder:
AtherosE2200Ethernet.kext
FakeSMC.kext
RealtekRTL8111.kext

Any ideas?
 
Last edited:
Joined
Jan 6, 2011
Messages
19
Motherboard
GA-Z77X-UP5-TH
CPU
i5 3570K
Graphics
RX 560
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
I also tried with verbose mode and notice that it stops and reboot with "timeout kextd AppleACPICPU", anyone have this error?

Having the same issue. I followed all the steps as listed, still no luck
 
Joined
Jan 28, 2013
Messages
314
Motherboard
Lenovo IdeaPad 330S-15IKB-81F500NSUS
CPU
i5-8250U
Graphics
Intel® UHD Graphics 620
Mac
  1. Mac mini
Classic Mac
  1. eMac
  2. Power Mac
Mobile Phone
  1. iOS
What version of Clover should I install? Earlier today they guide had a version recommendation that was NOT the latest... Thanks!
 
Joined
Oct 6, 2012
Messages
62
Motherboard
El Capitan
CPU
I3 2100
Graphics
Nvidia GTX 750
Mac
Classic Mac
Mobile Phone
i boot directly from elcappitan drive, and not in clover menu how to fix that and there is not install macOs,but when i boot with usb i see that MacOS drive from my hadrive
 
Last edited:
Joined
Sep 20, 2015
Messages
89
Motherboard
Asus P8Z77-V LK
CPU
Intel i7-3770K 3.5Ghz
Graphics
MSI Geforce GTX 970 Gaming 4G/4096 GDDR5 Overclock Edition
Mac
Classic Mac
Mobile Phone
Ugh, I can't seem to get this to work. I made sure Clover is updated to the latest, I removed third party kext for RealtekALC from library/extensions. I followed the instructions, pressing space, selecting without cache. In verbose mode I get stopped at "system uptime in nanoseconds" and it just sits there. I also tried different boot flags like maxmem=4096, dart=0, etc. Also I tried turning off Intel Virtualization in bios. No matter what I do, I get stuck at the same point.

FYI I have no idea why the image flipped upside down, when I open it in preview it's not like that.

IMG_1944.JPG
 
Top