Contribute
Register

Desktop Dell XPS 210 freeze on Apple Logo during Sierra installation

Need help on Installations

  • 30

    Votes: 0 0.0%
  • 30

    Votes: 0 0.0%

  • Total voters
    0
Joined
Nov 9, 2016
Messages
2
Motherboard
Shuttle SX48P2 DELUXE P35 Intel ICH9R
CPU
Intel Core 2 Quad Q9550 @ 2.83GHz
Graphics
ATI Radeon HD4890
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi Masters

I got some problem on trying to install Sierra with UniBeast 7 on my old PC (for spec please see below). It took forever to load with Apple logo, and I couldn’t even go to the next step like Disk Utility. The screen was completely frozen on the Apple logo. Then, I did some research on google lately. I just found out that my PC is not compatible with Sierra. Therefore, I tried to create another El Captain installation drive with UniBeast 6. It came up the same thing as what I did before, and this time even worse showing the error sign instead of showing the Apple logo. Hopefully anybody can help to solve this problem. Thanks

My Desktop Spec:
Dell XPS210
Core 2 Duo E6400
Memory 4GB
Intel G965 express chipset
OCZ SSD sata2 30GB
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,492
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@ericlamericlam, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Your Intel Core 2 Duo E6400 is not supported
macOS Sierra supports only CPUs with SSE4 support.

Also check this post regarding a similar system.
 
Joined
Nov 9, 2016
Messages
2
Motherboard
Shuttle SX48P2 DELUXE P35 Intel ICH9R
CPU
Intel Core 2 Quad Q9550 @ 2.83GHz
Graphics
ATI Radeon HD4890
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@ericlamericlam, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.


Your Intel Core 2 Duo E6400 is not supported
macOS Sierra supports only CPUs with SSE4 support.

Also check this post regarding a similar system.

Hi, BreBo

Thank You for your response. Basically, I did create another installation drive with an older ver. El Capitan with Unibeast 6. There are some pics below showing that I got freeze on apple logo during my first and second install. Do you think are there anyway to fix this? Thanks
 

Attachments

  • OS El Capitan 1.JPG
    OS El Capitan 1.JPG
    1.1 MB · Views: 60
  • OS El Capitan 2.JPG
    OS El Capitan 2.JPG
    2.3 MB · Views: 54
  • OS Sierra 1.JPG
    OS Sierra 1.JPG
    2.4 MB · Views: 71
  • OS Sierra 2.JPG
    OS Sierra 2.JPG
    2.2 MB · Views: 52

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,251
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi, BreBo

Thank You for your response. Basically, I did create another installation drive with an older ver. El Capitan with Unibeast 6. There are some pics below showing that I got freeze on apple logo during my first and second install. Do you think are there anyway to fix this? Thanks

Integrated graphics is not supported. You need an additional supported graphics card.
 
Top