Contribute
Register

Dell XPS 8930 High Sierra Guide 10.13.6 (Nvidia 1050Ti)

Joined
Jan 31, 2011
Messages
103
Motherboard
Dell XPS 8930
CPU
i7 8700
Graphics
UHD 630 / Radeon RX 560
Mac
iMac, MacBook, Mac Pro
Classic Mac
iBook, Power Mac
oh man - i am sorry

i have been in that hackintosh hell a few times myself in the past so i empathize

i haven't got a fusion drive on mine - i am just booting from a ssd - im not sure what to suggest

hopefully you are working from some kind of backup or you have a back up that can get you up and running again while you rethink/re calibrate?
 
Last edited:
Joined
May 29, 2018
Messages
39
Motherboard
Dell XPS 8930
CPU
i7-8700
Graphics
RX 580
oh man - i am sorry

i have been in that hackintosh hell a few times myself in the past so i empathize

i haven't got a fusion drive on mine - i am just booting from a ssd - im not sure what to suggest

hopefully you are working from some kind of back or you have a back up that can get you up and running again while you rethink/re calibrate?
Would be great if you could attach your 10.14.4 APFS.efi here

Fusion drives are great. Read/write just as fast as the SSD but provides huge amount of volume for cheap.
 
Joined
Jan 31, 2011
Messages
103
Motherboard
Dell XPS 8930
CPU
i7 8700
Graphics
UHD 630 / Radeon RX 560
Mac
iMac, MacBook, Mac Pro
Classic Mac
iBook, Power Mac
Would be great if you could attach your 10.14.4 APFS.efi here

Fusion drives are great. Read/write just as fast as the SSD but provides huge amount of volume for cheap.
Here it is dandelion clock - this is from the 10.4.4 install

However, this file is not in my EFI driver folder in clover

When I swapped out the graphics card, I updated clover to version 4895 - I don't see apfs.efi in any of the folders

everything seems to boot up and run as smoothly as it did before when the Nvidia card was installed

I hope this helps with your situation
 

Attachments

Joined
Mar 10, 2012
Messages
193
Motherboard
Dell XPS 8930
CPU
i5 8400
Graphics
UHD630+RX580
Mac
MacBook Pro
Mobile Phone
iOS
i can verify ss02/hs02 is usb-c on the back.it works pretty good.
 
Top