Contribute
Register

Dell XPS 15 (L502X): Error after boot my USB: operation system not found!

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I used MBR with a FAT32 partition for Clover and a separate HFS+J partition for the OS X installer
I used 'diskutil' in Terminal to determinate what the disk identifier is.
I used option 1 with my disk identifier
# repartition /dev/disk1 MBR, two partitions
# first partition, "CLOVER EFI" FAT32, 200MiB
# second partition, "install_osx", HFS+J, remainder
diskutil partitionDisk /dev/disk1 2 MBR FAT32 "CLOVER EFI" 200Mi HFS+J "install_osx" R

Then install Clover in CLOVER EFI partition and customized in this way:
1 Install for UEFI booting only" --> unchecked

2"Install Clover in the ESP" --> unchecked

3 In "Bootloader", I checked "Install boot0ss in MBR" [the first time because i want to do a dual boot with Windows 10 pro]
But i have the "bf1 init5" error then I retried with "Install boot0af in MBR" but, at the end of all, when i boot i have obteined the same error
4 Clover Efi 64 bits sata chched
5 bluemac in themes checked
6 downloaded after clicking raw "config_HD3000_1600x900.plist" because i have intel HD graphics 3000 and 1920x1080 resolution
7 renamed in config.plist and replaced the original plist file
8 Add the kexts: FakeSMC.kext, FakeSMC.kext, GenericUSBXHCI.kext, RealtekRTL8111.kext (i have "Realtek PCIe GBE Family Controller")
9 Then i used createinstallmedia method tocreate a USB installer
10 disabilite virtualization in bios


At the end when i boot with usb, (tried in all available usb ports)
I receive this: "bf1 init5" and i cannot continue.

http://clover-wiki.zetam.org/FAQ
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
The Dell L502X and L702X support UEFI boot, but you need to install a unlocked bios (easily found online)
That's probably the easier way to go.
However, if you choose to format your whole drive as GPT, some functions will crash in windows (dell stage, airplane mode, etc). Hence, I would suggest using MBR (thought that's more of a hassle)
 
Joined
Nov 4, 2015
Messages
14
Motherboard
Dell Inc. 0NJT03
CPU
Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz, 2701 Mhz, 2 core, 4 processori logici
Graphics
NVIDIA Ge Force GT 540M (2047MB) - Intel HD Graphics 3000
Mobile Phone
  1. Android
Joined
Oct 26, 2015
Messages
27
Motherboard
ASROCK H110M-HDV
CPU
G4500
Graphics
HD530
Mobile Phone
  1. Android
Hi Malaccio, did you get el capitan running on Dell l502x? I have the same notebook. Can you send me your clover config.plist? thanks.
 
Joined
Nov 4, 2015
Messages
14
Motherboard
Dell Inc. 0NJT03
CPU
Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz, 2701 Mhz, 2 core, 4 processori logici
Graphics
NVIDIA Ge Force GT 540M (2047MB) - Intel HD Graphics 3000
Mobile Phone
  1. Android
Hi Malaccio, did you get el capitan running on Dell l502x? I have the same notebook. Can you send me your clover config.plist? thanks.
Sorry, I was unable to install it, but I would retry as soon as possible, maybe in the second half of July.
I'll try to install Sierra :D
 
Last edited:
Joined
Nov 23, 2020
Messages
1
Motherboard
@gmail.com
CPU
Intel Core i7-2670QM
Graphics
intel(r) hd graphics 3000+nvidia geforce gtx 540m
Hello, I have such a problem I can not enter the BIOS settings menu p
Here is how it was:
I got the idea to put a poppy axis on my laptop. Everything was fine Yosemite was installed, but I got stuck on a reboot, whatever I tried when starting without a flash drive, it says that "the operating system was not found" well, I think, okay, no luck ... But then I read that you can put a BIOS mod with unlocked menus, with the ability to enable the UEFI Booth function. Found a mod Attached file L502X_A12_540m_83_85_Unlocked_Menus_v6.rar
I turned on the ufi boot, reinstalled the poppy axis and everything worked, then I wondered what else was unlocked there, I press F2 in the upper left corner, "_" blinks a couple of times and the black screen farther and farther. The F12 menu comes in without problems, the diagnostics starts and says that everything is in order. when choosing a setup from the F12 menu, the result is the same. I restored Windows, tried the following activities:

1) Reset BIOS with a battery (the reset happened because it swears at a dead battery, although I turned it off);
2) Startup without a hard disk (the reset occurred because it swears at a dead battery, although I turned it off);
3) Return the Official BIOS A12. I downloaded it from the off site, installed it.
4) Roll back to A06.
5) Put back A12))

Windows boots without problems, black screen only when entering BIOS settings
What else can be done I do not know, searches on the Internet have not led to any results.
Are there any options? maybe someone had this?

Dell XPS l502x.
Intel Core i7-2670QM
Motherboard*
Dell inc. 0NJT03 version A00
Video card *
intel (r) hd graphics 3000 + nvidia geforce gtx 540m
 

Attachments

  • L502X_A12_540m_83_85_Unlocked_Menus_v6.rar
    4.9 MB · Views: 21
Top