Contribute
Register

Dell Precision T7500 Lion 10.7.2 Running Beautifully

Joined
Mar 22, 2011
Messages
12
Motherboard
Gigabyte GA-Z68XP-UD4
CPU
i7-2600K
Graphics
HD 5770
Greetings.
My machine is a Dell Precision T7500 with 2 processors Xeon X5675 and 24GB DDR1333. Everyting work well, but I have problems with Integrated Broadcom 5761 Gigabit Ethernet controller.
I follow the procedures of dellio1, but don't work. I use Clover bootloader.
I need some help.
 
Joined
Mar 25, 2012
Messages
9
Motherboard
Dell Precision T7500
CPU
Dual Intel Xeon X5680 3.33 GHz 6 Cores
Graphics
NVIDIA Quadro 4000
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hey Guys
I need some help too
i am on Yosemite trying to boot from HDD always get waiting for root
if i plugged it through USB adapter it will load
Note: I am on bios A16 - AHCI

Did anyone has successfully installed Yosemite or later OSX ver. ?
and if so what's your Bios ver. ?
 
Joined
Feb 2, 2017
Messages
7
Motherboard
Dell T7500
CPU
X5550 x2
Graphics
Quattro 400
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hey Guys
I need some help too
i am on Yosemite trying to boot from HDD always get waiting for root
if i plugged it through USB adapter it will load
Note: I am on bios A16 - AHCI

Did anyone has successfully installed Yosemite or later OSX ver. ?
and if so what's your Bios ver. ?
I have Sierra installed but I am struggling to get the fans to work
 
Joined
Sep 4, 2014
Messages
9
Motherboard
Dell Precision T7400
CPU
Dual Quad Xeon 2.33ghz
Graphics
Nvidia gtx 750ti and get 610
Mac
  1. MacBook Pro
Hey man you got it with 2 processors? Please send us what you have done if possible....share it to we be able to run it
Man why is it all the people that have gotten T7400&T7500 to work disappear?
It obviously is possible even for us running dual CPU's
I'm more lost now than when I started out.
 
Joined
Sep 4, 2014
Messages
9
Motherboard
Dell Precision T7400
CPU
Dual Quad Xeon 2.33ghz
Graphics
Nvidia gtx 750ti and get 610
Mac
  1. MacBook Pro
Greetings.
My machine is a Dell Precision T7500 with 2 processors Xeon X5675 and 24GB DDR1333. Everyting work well, but I have problems with Integrated Broadcom 5761 Gigabit Ethernet controller.
I follow the procedures of dellio1, but don't work. I use Clover bootloader.
I need some help.
Johnny666 please come back you're our only hope!
 
Joined
Feb 2, 2017
Messages
7
Motherboard
Dell T7500
CPU
X5550 x2
Graphics
Quattro 400
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have it working with 2 processors. Not sure how much help I can be though. I just followed the guide and played around with settings until it worked. Had to purchase a hardware fan controller to get them working correctly but all is smooth with the exception of the built in Ethernet not working but I have a USB for that so I'm over it. If you think I can help with screenshots or anything let me know
 
Top