Dell Optiplex 760 no Sound

Discussion in 'HDMI Audio' started by jjackstar, Dec 24, 2016.

  1. jjackstar

    jjackstar

    Joined:
    Dec 24, 2016
    Messages:
    1
    Mobo:
    Dell Optiplex 760
    CPU:
    core 2 duo
    Graphics:
    GT610
    Dec 24, 2016 at 12:45 AM #1
    jjackstar

    jjackstar

    Joined:
    Dec 24, 2016
    Messages:
    1
    Mobo:
    Dell Optiplex 760
    CPU:
    core 2 duo
    Graphics:
    GT610
    Hi all,
    New to the hackentosh scene and was wanting to get sound working on my Dell Optiplex 760. Ive orderd a usb sound card off of ebay however i would prefer to use the internal sound or the Asus Xonar DG sound card that is installed in the system. I have been tooling around wiht the idea of using the GT610 video card to have HDMI auido pass through however was unseccessfull inmy atempts.
    thanks,
    jjackstar
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    19,714
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 24, 2016 at 1:49 AM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    19,714
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    See Problem Reporting, Post #1, HDMI Audio AppleHDA. Post to thread linked.
     

Share This Page