Contribute
Register

Dell Optiplex 3020/7020/9020 High Sierra Installation

Joined
Nov 21, 2017
Messages
88
Motherboard
thinkpad t540p
CPU
i5-4300M
Graphics
Intel HD 4600
Mobile Phone
Android, iOS
Im using dell 3040, please share me guide to install on this model, thankyou
 
Joined
Mar 30, 2014
Messages
5
Mac
Classic Mac
Mobile Phone
Hi, i upgrade my install from High Sierra to Mojave and this guide works fine, the only change its I need to use de Unibeast version for Mojave.

Everything works for my correctly with my MT 3020 with the integrated Intel HD4600.

I used too VodooHDA installer pkg in the classic mode.
 
Joined
Oct 16, 2018
Messages
10
Motherboard
Asus P5K
CPU
E8500
Graphics
9500GT
Mobile Phone
Android
At least I could in my case finish my install, I had 3 problems in my case:

1) I try to used my Intel HD 4600, for used this I need 2 things, this configuration additional in the Clover EFI Graphics config
- Inject EDID
- Inject Intel
- ig-platform-id: 0x0D220003

2) Due to I had used Intel Grapichs the VGA Output didn´t work, I used an DP - HDMI adaptador, I bought a DP - VGA adaptador but it hasn't arrived at least for next week

3) When I had my Hack ok, I created a second partition for Windows and the CLOVER EFI entire desapear from my UEFI start list, but I used this tutorial y now its everything OK (its in Spanish sorry)

https://tar.mx/archivo/2017/recuperar-entrada-a-clover-en-uefi.html

When I arrived at home I will edit this post and add my EFI files configuration. Its works for me with a Dell MT 3020 i5 4590
VGA output not work with hackintosh?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
9,073
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Joined
Sep 28, 2011
Messages
23
Motherboard
Dell 9010 MT
CPU
i5-3550
Graphics
GT 1030
Mac
MacBook Pro
Mobile Phone
Android
Could I get a config.plist or a full efi folder? My 9020 graphics are striping on mojave.
 
Joined
Jan 7, 2019
Messages
8
Motherboard
Optiplex 9020 SFF
CPU
i5 4950
Graphics
HD 4600
The system automatically reboots after I have installed the kext file using KextBeast then the issue happens. Is there an alternative way to install the VoodooHDA.kext file without using KextBeast?
Did you ever find a fix for this? I have the same build and the same exact thing happened to me. Should i reinstall High Sierra from Bootable USB?
 
Joined
Jan 7, 2019
Messages
8
Motherboard
Optiplex 9020 SFF
CPU
i5 4950
Graphics
HD 4600
Ended up booting in Safe mode and deleting the voodoo kext from library/extensions. Followed what the comments said in https://www.reddit.com/r/hackintosh/comments/8d0h4e From what I understand I now have to find a different method of fixing audio since I cannot use voodoo kext
 
Top