Contribute
Register

Dell e6420 SHUTSDOWN AFTER 005 UPDATE

Joined
Feb 18, 2016
Messages
16
Motherboard
Dell Inspiron 3668 Chipset: Intel H110 Express
CPU
i7 7700
Graphics
RX 580
Hello everyone.. trying to get some help here.

Usually when something brakes on the hackingtosh i am able to identify whats broken by the kernel panic error. This time around i Cant really see whats going on.
I finally got around to updating my e6420 running Sierra to the 005 security update. But then the machine will just give me +++++++ and not even start the boot up process.

After doing some digging i figured I needed to add AptioMemoryFix-64.efi to my efi clover folder. I did this by mounting my efi through terminal using my install USB.

Now the boot up process starts but it halts somewhere along the process.

I am attaching a picture of the screen before the machine shutsdown and see if anyone can point me in the right direction.

Thanks in advance for any help given.

--- Clover version 4114 ----
 

Attachments

  • IMG_0545.jpg
    IMG_0545.jpg
    321.3 KB · Views: 28

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,909
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everyone.. trying to get some help here.

Usually when something brakes on the hackingtosh i am able to identify whats broken by the kernel panic error. This time around i Cant really see whats going on.
I finally got around to updating my e6420 running Sierra to the 005 security update. But then the machine will just give me +++++++ and not even start the boot up process.

After doing some digging i figured I needed to add AptioMemoryFix-64.efi to my efi clover folder. I did this by mounting my efi through terminal using my install USB.

Now the boot up process starts but it halts somewhere along the process.

I am attaching a picture of the screen before the machine shutsdown and see if anyone can point me in the right direction.

Thanks in advance for any help given.

--- Clover version 4114 ----
your VoodooPS2Controller.kext is very old, make sure all your kexts are up to date
 
Joined
Feb 18, 2016
Messages
16
Motherboard
Dell Inspiron 3668 Chipset: Intel H110 Express
CPU
i7 7700
Graphics
RX 580
hello everyone,

I was able to solve this issue, so ill just write up here in case anyone is looking for a similar solution.

first i restore a previous backup.
then after i was able to boot back in to MacOS I updated clover.
Then I looked at my efi/clover/drivers64 folder and my /kext/other folder and made a list of the items in there.

I looked for all updated versions and replaced accordingly.

I rebooted machine and everything worked.

so then i applied 005 update and this time it went well.
System up and running..

Thanks again for response @Feartech .
 
Top