Contribute
Register

Dell 7559 - Bios 1.2.7 Update !

Joined
Apr 12, 2011
Messages
262
Motherboard
Probook 4540s
CPU
Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz
Graphics
AMD Raden HD 7650m
Mobile Phone
iOS,

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Same error.
SSDT-DiscreteSpoof.aml will require the _DSM->XDSM patch. You have it disabled.
Make sure you're using a USB2 stick.
Try all USB ports.
Also, you should check your BIOS settings.
 
Joined
Apr 12, 2011
Messages
262
Motherboard
Probook 4540s
CPU
Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz
Graphics
AMD Raden HD 7650m
Mobile Phone
iOS,
Did EC Reset. Created different usb stick installer. Change ram slots, removed 2nd ssd. Tried all usb slots. Still the same error.

BIOS:
VT for Direct I/O off
AHCI of course
Advance Battery charging off
Secure Boot OFF
UEFI boot duh
Intel Software Gaurd off.
Firmware TPM Off
OPROM Off / On tried with both.

Tried with or without battery adapter. I have run out of ideas now and I guess I need to downgrade my bios and see.

SSDT-DiscreteSpoof.aml will require the _DSM->XDSM patch. You have it disabled.
Make sure you're using a USB2 stick.
Try all USB ports.
Also, you should check your BIOS settings.
 

Attachments

Joined
Apr 12, 2011
Messages
262
Motherboard
Probook 4540s
CPU
Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz
Graphics
AMD Raden HD 7650m
Mobile Phone
iOS,
To all the posters on this thread, kindly could you let me know your exact bios settings along with the version you have?
 
Joined
May 13, 2011
Messages
550
Motherboard
DELL Inspiron 7560-1.3.0-CLOVER
CPU
i7 7500U
Graphics
HD 620 / GTX 940MX, 1920x1080
Mac
MacBook Pro
Mobile Phone
Android
To all the posters on this thread, kindly could you let me know your exact bios settings along with the version you have?
Hi, I'm using 7560. I got a similar BIOS update these days (1.3.0 -> 1.4.2). And no issue.
Although not a same laptop, I think you can try using OsxAptioFix2Drv-free2000 instead of OsxAptioFixDrv-64.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Did EC Reset. Created different usb stick installer. Change ram slots, removed 2nd ssd. Tried all usb slots. Still the same error.

BIOS:
VT for Direct I/O off
AHCI of course
Advance Battery charging off
Secure Boot OFF
UEFI boot duh
Intel Software Gaurd off.
Firmware TPM Off
OPROM Off / On tried with both.

Tried with or without battery adapter. I have run out of ideas now and I guess I need to downgrade my bios and see.
SATA-100-series-unsupported.kext is missing from Clover/kexts/Other.
You're using a USB2 stick?
You should try OsxAptioFix2Drv-64.efi instead of OsxAptioFixDrv-64.efi.
And try using VboxHfs-64.efi instead of HFSPlus.efi.
 
Joined
Jun 14, 2012
Messages
13
Motherboard
Dell Inspiron 15 7559-Clover
CPU
i7-6700HQ
Graphics
HD 530 / GTX 960M
Mac
Mac mini
Looks like I have to try usb with real mac
I had similar problem. But later found out the computer boots after unplug it. I fixed this problem by setting the ACPI/DropOem=true.

I now still have one last problem: after upgrading to 1.2.7, my BCM94352Z wifi card disappeared. Have no clue yet.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I had similar problem. But later found out the computer boots after unplug it. I fixed this problem by setting the ACPI/DropOem=true.

I now still have one last problem: after upgrading to 1.2.7, my BCM94352Z wifi card disappeared. Have no clue yet.
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Apr 12, 2011
Messages
262
Motherboard
Probook 4540s
CPU
Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz
Graphics
AMD Raden HD 7650m
Mobile Phone
iOS,
SATA-100-series-unsupported.kext is missing from Clover/kexts/Other.
You're using a USB2 stick?
You should try OsxAptioFix2Drv-64.efi instead of OsxAptioFixDrv-64.efi.
And try using VboxHfs-64.efi instead of HFSPlus.efi.
None of the above worked. I have three usb sticks, two USB2 and one USB3 but none worked. I was though able to boot the installer on my HP 4540s though.

I have even downgraded my BIOS to last stable 1.2.5 but still the same error.

Thinking to remove all ssd and put only one back in to try.. honestly clueless at the moment.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
None of the above worked. I have three usb sticks, two USB2 and one USB3 but none worked. I was though able to boot the installer on my HP 4540s though.

I have even downgraded my BIOS to last stable 1.2.5 but still the same error.

Thinking to remove all ssd and put only one back in to try.. honestly clueless at the moment.
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Top