Contribute
Register

Dell 690 Install

Joined
May 9, 2017
Messages
2
CPU
x2 X5365 quad core xeon 3.00
Graphics
NVIDIA Quadro 4000 SDI Graphics Card ‑ 2 GB GDDR5 ‑ 256‑bit
Hello I have a dell 690 with x2, 2.9 ghz Xeon CPU's and I"m having a issue with the install :( I have got Sierra on a usb loaded up from my mac mini no issues or errors, my config is legacy boot, and that's it, so in the dell bios I turned off all the serl ports and ps2 ports so on and I boot to usb. All is good and I see a apple logo, super happy. I still see it........still see it & still see it.... for like 5 hours meow I see the apple logo but nothing happens past that no loader bar below the logo. Also to note the usb keyboard is dead once I see the apple logo no joy. Does anyone have any tips :)
Thank you for your time. :)
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@Morwic, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v)
 
Joined
May 9, 2017
Messages
2
CPU
x2 X5365 quad core xeon 3.00
Graphics
NVIDIA Quadro 4000 SDI Graphics Card ‑ 2 GB GDDR5 ‑ 256‑bit
Thank you for your reply BreBo, I just get ++++++++++ and then a _ on the screen even when I picj safemode as well ?
humm o_O - I have also updated my hardware, thank you again for any help with this issue :)
 
Last edited:
Joined
Oct 2, 2015
Messages
3
Motherboard
Dell Precision 690 DT029
CPU
Dual-Core Intel® Xeon® 5130 2.0GHz
Graphics
HP nVidia Quadro FX 3450
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thank you for your reply BreBo, I just get ++++++++++ and then a _ on the screen even when I picj safemode as well ?
humm o_O - I have also updated my hardware, thank you again for any help with this issue :)
hi! I have the same issue! Did you find the way to install os?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
@uldis, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
hi! I have the same issue! Did you find the way to install os?
Morwic was last seen: May 25, 2017 ;)
 
Joined
Oct 2, 2015
Messages
3
Motherboard
Dell Precision 690 DT029
CPU
Dual-Core Intel® Xeon® 5130 2.0GHz
Graphics
HP nVidia Quadro FX 3450
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@uldis, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).

Morwic was last seen: May 25, 2017 ;)

I have an old - Dell Precision 690 - Dual-Core Intel® Xeon® 5130 2.0GHz - BIOS A08 - 8GB of RAM - SATA connected drive
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
I have an old - Dell Precision 690 - Dual-Core Intel® Xeon® 5130 2.0GHz - BIOS A08 - 8GB of RAM - SATA connected drive
Please add details of your motherboard (Mobo) to your profile (personal details).
If you have a prebuilt computer enter make and model instead.
 
Joined
Oct 2, 2015
Messages
3
Motherboard
Dell Precision 690 DT029
CPU
Dual-Core Intel® Xeon® 5130 2.0GHz
Graphics
HP nVidia Quadro FX 3450
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I hope I added correct info!
 
Top