Contribute
Register

deadbeef Kernel Panic when booting from Unibeast USB

Joined
Mar 26, 2014
Messages
14
Motherboard
Hackle Fastbender
CPU
Intel 4770K
Graphics
MSI GTX 650 Ti Boost
Mac
MacBook Pro
Classic Mac
Mobile Phone
#1
After building the Yosemite USB stick with Unibeast and attempting to boot from it, I'm greeted with a deadbeef kernel panic (see attached).

Any suggestions on how to get past this kernel panic would be helpful. I've tried the usual boot options (-x, npci=3000, GraphicsEnabler=No, maxmem=4096, PCIRootUID=0), with no success.

My system:

CPU
Intel 4770KGraphics
MSI GTX 650 Ti BoostOther Hardware
Mobo: MSI Z87-G45 Gaming
NIC: Intel 100/1000
Cooling: Corsair H100i, Noctura case fans
Optical: LG Blu-ray Reader/Writer
 

Attachments

Last edited by a moderator:
Joined
Sep 29, 2013
Messages
133
Motherboard
MSI Z270 Gaming pro carbon
CPU
i7 7700K
Graphics
RX 580 Nitro+, GTX 1070
#2
I had the same, the only thing that got me past that was booting with -no-zp
 
Joined
Mar 26, 2014
Messages
14
Motherboard
Hackle Fastbender
CPU
Intel 4770K
Graphics
MSI GTX 650 Ti Boost
Mac
MacBook Pro
Classic Mac
Mobile Phone
#3
What does "-no-zp" do? I'm not familiar with this option. Also, is that the correct formatting?
 
Joined
Oct 19, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
#5
I was getting the same exact error. Used maxmem=4096 and it worked just fine.
 
Joined
Sep 29, 2013
Messages
133
Motherboard
MSI Z270 Gaming pro carbon
CPU
i7 7700K
Graphics
RX 580 Nitro+, GTX 1070
#6
I was getting the same exact error. Used maxmem=4096 and it worked just fine.
I tried with maxmem too, but for some reason it didn't work.. -no-zp did, no idea why that is.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,506
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
#7
Was anyone able to solve this??

I am having this exact problem
Perhaps if you read the thread ?

Post #2
I had the same, the only thing that got me past that was booting with -no-zp
Post #5
I was getting the same exact error. Used maxmem=4096 and it worked just fine.
Post #6
I tried with maxmem too, but for some reason it didn't work.. -no-zp did, no idea why that is.
 
Top