Contribute
Register

Dead usb ports

Joined
Jul 28, 2011
Messages
30
Motherboard
GA-Z68X-UD5-B3
CPU
Intel Sandybridge i7-2600 3.40Ghz
Graphics
GTX 970
Mac
Classic Mac
Mobile Phone
The usb ports on my hackintosh appear to have died. First I had no response from the keyboard (plugged in to front port) but it started working again when I unplugged all the rear ports. Today there is no response from front or rear ports - usb seems to be completely dead. Which obviously means I can't get past the bootloader as I can't select a boot option.

I suspect that this is a hardware failure and it is probably time to replace my motherboard - its six years old now so is about time anyway - but just wanted to check if anyone has any thoughts about anything else I can try. I opened up the case and can't see any obvious loose connections..
Motherboard is a GA-Z68X-UD5-B3
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,836
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The usb ports on my hackintosh appear to have died. First I had no response from the keyboard (plugged in to front port) but it started working again when I unplugged all the rear ports. Today there is no response from front or rear ports - usb seems to be completely dead. Which obviously means I can't get past the bootloader as I can't select a boot option.

I suspect that this is a hardware failure and it is probably time to replace my motherboard - its six years old now so is about time anyway - but just wanted to check if anyone has any thoughts about anything else I can try. I opened up the case and can't see any obvious loose connections..
Motherboard is a GA-Z68X-UD5-B3

One thing to try :
Unplug the power lead.
Press and hold in the On button for 30 seconds.
Release the button and reconnect the power lead.
Power on and test.
 
Top