Contribute
Register

CUSTOMAC - SUCCESS! Z77X-UD5H, GT 640, i7-3770K

Joined
Jul 28, 2012
Messages
6
Motherboard
MacOS 10.8
CPU
Intel Core i7-3770K
Graphics
GeForce GT 640
Mac
iMac
Classic Mac
Mobile Phone
iOS
GUIDE - STEP BY STEP - TO BEGINNERS LIKE ME.
IMG_0438.jpg


First of all, I would like to thank all tonymacx86.com team, their guides and softwares are basis that allowed a beginner as me to assemble a perfect and stable desktop running Mac OS 10.8.

Components:
Corsair 500R - case.
Petrus 600W uATX Estar v5 HF PSU - power.
Intel Core i7-3770K - processor.
GA-Z77X-UD5H - motherboard.
Evga GT 640 - graphic board.
Intel SSD 160Gb – running Windows 8.
Crucial SSD 256GB – running MacOS Mountain Lion 10.8 (ML).
10Gb DDR3 1066Mhz - RAM memory.
TP-Link TL-WDN4800 - Wireless board.
Iogear GBU521 - Bluetooth USB Adapter.
LightScribe Blu-ray RW.
Logitech c310 webcam.
Dell Ultrasharp U3011 30’’ – working with 2560x1600 - Monitor
Apple Keyboard and Trackpad.

STEP 1: Assembling
If you are not comfortable assembling everything, ask a technician to do it. It would save a lot of time reading the motherboard manual.

STEP 2: Creating the bootable Mountain Lion USB drive and installing ML with UniBeast.
Follow the tonymacx86.com guide: http://www.tonymacx86.com/61-unibeast-1-5-install-os-x-mountain-lion-any-supported-intel-based-pc.html but only STEPS 1, 2 and 3.
The installation had no problem with video. I didn’t give any extra command.
Now, to your computer work completly and perfectly, you need to run Multibeast with the right configuration.



STEP 3: Multibeast configuration: Run Multibeast with all the option bellow:
Multibeast Config.jpg

COMMENTS:

Everything is perfectly working until now: sound, network, wi-fi board, graphic 2560x1600, USBs 3.0, SSDs. The computer is incredibly fast and stable.
The ONLY strange thing happening is on the Mac login screen, where we type the password to enter in the system, sometimes, not always, a small blinking square appears on the left up side of the screen, see picture bellow:

IMG_0434.jpg



Please, if any expert notice any thing wrong with my configurations, please, tell me.
Thank you all.
 
Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Nice Build
so no issues at all nice
did u tested USB 2/3 Devices

EDIT: ican confirm the 670 have the squire on left of screen but no issues , like u ;)
 
Joined
Aug 4, 2012
Messages
1
Motherboard
Gigabyte Z77X-UD5h
CPU
Intel i7
Graphics
EVGA GTX 670
Mac
Classic Mac
Mobile Phone
Thanks mate! I was stumped till I found your post. Same setup as you but with a 670. However, I had a newer version of Multibeast and mine looked like this (I guessed it from some of your options)

Screen Shot 2012-08-14 at 7.29.41 PM.jpg
 
Joined
Jul 28, 2012
Messages
6
Motherboard
MacOS 10.8
CPU
Intel Core i7-3770K
Graphics
GeForce GT 640
Mac
iMac
Classic Mac
Mobile Phone
iOS
Sound should not work correctly. Usually front is not working, and back is outputting on orange/black both in stereo.

- FRONT working perfectly: sound and USBs

- I FORGOT: sleeping mode working too.
 
Joined
Jul 28, 2012
Messages
6
Motherboard
MacOS 10.8
CPU
Intel Core i7-3770K
Graphics
GeForce GT 640
Mac
iMac
Classic Mac
Mobile Phone
iOS
Thanks mate! I was stumped till I found your post. Same setup as you but with a 670. However, I had a newer version of Multibeast and mine looked like this (I guessed it from some of your options)

I think so. As I told, I am a beginner too.
But it should work like this.
Good luck.
 

giorgos92

Banned
Joined
Jan 2, 2012
Messages
5
Motherboard
Gigabyte Z77x UD5H, OCZ Vertex 4 256gb, 2x8gb Corsair Vengeance
CPU
i7 3770k
Graphics
Nvidia GeForce gt 640
Mac
Classic Mac
Mobile Phone
Hey buddy i have exactly the same motherboard and graphics (evga) but something is going really wrong and my motherboard beeps 3 times when i connect the external graphics. The bios posts only with the internal hd4000.
Can you please tell me the exact configurations you did to the bios and if you can shoot a pic of your motherboard cause maybe i have connected something wrong :/

I checked the mobo with an other card and it posts the bios fine, so did my gt 640 in another pc :/
 
Joined
Aug 1, 2012
Messages
23
Motherboard
OSX 10.8.1 GA-Z77-DS3H F6
CPU
i5-3570K
Graphics
NVIDIA GeForce GT 640 2048 MB
Mac
Classic Mac
Mobile Phone
Dumb question:

When creating the mountain lion USB - do you need to actually complete the Mountain Lion install on the original Mac? Or is it enough to just down load it? I have purchase ML, downloaded ML, and it is asking to install to the HD? This is a borrowed Mac so not sure if I need to go through with that install before making the USB with unibeast.

What did you do?
 
Joined
Jul 29, 2012
Messages
80
Motherboard
Gigabyte Z77x-UD5H
CPU
i5-3570k
Graphics
ASUS GTX 560Ti DirectCUII
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
Hey buddy i have exactly the same motherboard and graphics (evga) but something is going really wrong and my motherboard beeps 3 times when i connect the external graphics. The bios posts only with the internal hd4000.
Can you please tell me the exact configurations you did to the bios and if you can shoot a pic of your motherboard cause maybe i have connected something wrong :/

I checked the mobo with an other card and it posts the bios fine, so did my gt 640 in another pc :/
Hey, have you checked your motherboard's manual? Usually there's a troubleshooting guide at the back that tells you what the beeps imply. It may not be getting enough power for example...

Dumb question:

When creating the mountain lion USB - do you need to actually complete the Mountain Lion install on the original Mac? Or is it enough to just down load it? I have purchase ML, downloaded ML, and it is asking to install to the HD? This is a borrowed Mac so not sure if I need to go through with that install before making the USB with unibeast.

What did you do?
You don't have to go through with the Install. UniBeast will copy the ML app to the USB and make it bootable. If you follow the guide step by step you should be golden:
http://www.tonymacx86.com/61-unibeast-install-os-x-mountain-lion-any-supported-intel-based-pc.html
 
Joined
Jun 14, 2012
Messages
32
Motherboard
GA-Z77X-UD5H F14 Bios
CPU
i7-3770K 3.5GHz
Graphics
Asus Radeon HD 6670
Mac
Classic Mac
Mobile Phone
Hmm, I have pretty much the same setup except I'm using an Asus Radeon HD 6670 for graphics and it looks like your using the onboard graphics. My only issue is wake from sleep. Sleep works, just can't get it to wake with keyboard/mouse. I wonder if it has something to do with the graphics card.
 
Top