Contribute
Register

Cube i7 Book Skylake Tablet help

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,931
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,931
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Feb 20, 2016
Messages
13
Motherboard
Cube i7 book
CPU
m3-6Y30
Graphics
HD 515
Mobile Phone
  1. Android
I tried to attach it 3 times ...
 
Joined
May 2, 2021
Messages
2
Motherboard
I didn't Read
CPU
the Rules!
Graphics
So, ignore me!
Hi there, could you please upload a working EFI for cube i7 -big sur? The uploaded OC file doesnt seem to work. Thanks in advance
 
Last edited:
Joined
Feb 20, 2016
Messages
13
Motherboard
Cube i7 book
CPU
m3-6Y30
Graphics
HD 515
Mobile Phone
  1. Android
Hi there, could you please upload a working EFI for cube i7 -big sur? The uploaded OC file doesnt seem to work. Thanks in advance
I am currently working with this config
Could you share your files and configurations? I would love to test your build
How is your success?
 
Joined
May 2, 2021
Messages
2
Motherboard
I didn't Read
CPU
the Rules!
Graphics
So, ignore me!
I am currently working with this config

How is your success?

Hi, the OC file you uploaded is missing HfsPlus.efi in driver folder. After replacing the file I could finally boot and install.

touch screen works when bios-graphics conf- dvmt pre-allocated (96M).
OS: Big Sur 11.2.....Its quite fast. I like it.
Im gonna try dual boot with Sebanc-brunch Chromeos. It suits perfect to cube i7 book. If you wanna try Chrome Os set bios-advanced/CPU conf/boot performance mode (turbo performance) you are good to go.

thanks for sharing. Have a nice day.
 
Joined
May 15, 2020
Messages
4
Motherboard
Cube i7 Book
CPU
m6Y30
Graphics
HD515
I am currently working with this config

How is your success?
@nos-off I tried your OC files with OC 0.6.9 DEBUG but I'm not able to install Big Sur, it's stuck at the Apple boot logo.

As @derqami said, it seems that your package is missing HfsPlus.efi, after pasting this file in, it's now stuck at the Apple boot logo.

I spent about 2 days trying to get this to work, but to no avail, any help here? What OC version are you both using and did you made any changes to the BIOS settings or config.plist?

My opencore debug log is attached here.
 

Attachments

  • opencore-2021-06-07-042915.txt
    256 KB · Views: 2

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,931
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
@nos-off I tried your OC files with OC 0.6.9 DEBUG but I'm not able to install Big Sur, it's stuck at the Apple boot logo.

As @derqami said, it seems that your package is missing HfsPlus.efi, after pasting this file in, it's now stuck at the Apple boot logo.

I spent about 2 days trying to get this to work, but to no avail, any help here? What OC version are you both using and did you made any changes to the BIOS settings or config.plist?
boot verbose to see what the issue could be
 
Top