Contribute
Register

CPU Running HOT with H60 H2O!

Joined
Feb 10, 2012
Messages
75
Motherboard
Mini Deluxe GA-Z77N WiFi
CPU
I7-3770K
Graphics
GTX 670
Mac
MacBook Pro, Mac Pro
Most operations do not tax my CPUs, but when I render in C4D, the app would crash. I dialed back the OC, but I found it is still running super hot (100C+). I am running the Corsair H60 cooler and in the Bios the fan is reading 1900+ RPMs, but in HWMonitor is only reading about 1100 RPMs. I am left wondering if the CPU fan is not running at maximum speed, or do I need to upgrade my cpu fan?

The mainboard fan is at 1500-4500 RPMs.

MW
 
Joined
Jul 17, 2015
Messages
22
Mac
MacBook Air
Mobile Phone
iOS
Most operations do not tax my CPUs, but when I render in C4D, the app would crash. I dialed back the OC, but I found it is still running super hot (100C+). I am running the Corsair H60 cooler and in the Bios the fan is reading 1900+ RPMs, but in HWMonitor is only reading about 1100 RPMs. I am left wondering if the CPU fan is not running at maximum speed, or do I need to upgrade my cpu fan?

The mainboard fan is at 1500-4500 RPMs.

MW
Did you plug both the pump and the fans? or only the fans?
 
Joined
Feb 10, 2012
Messages
75
Motherboard
Mini Deluxe GA-Z77N WiFi
CPU
I7-3770K
Graphics
GTX 670
Mac
MacBook Pro, Mac Pro
Did you plug both the pump and the fans? or only the fans?
I did open up the case and double check all the connectors. I do have a splitter to the system fan connector running pump and the case fan I relocated to the top of the case. Should I maybe look at replacing the thermal paste?
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
I did open up the case and double check all the connectors. I do have a splitter to the system fan connector running pump and the case fan I relocated to the top of the case. Should I maybe look at replacing the thermal paste?
Did you apply Thermal Paste correctly?
 
Joined
Feb 10, 2012
Messages
75
Motherboard
Mini Deluxe GA-Z77N WiFi
CPU
I7-3770K
Graphics
GTX 670
Mac
MacBook Pro, Mac Pro
Did you apply Thermal Paste correctly?
So..... 4 years ago the corsair H60 cooler had square of some pre-applied thermal paste. Something like this. So just used what was supplied with the cooler.
19164644156l.JPG
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
So..... 4 years ago the corsair H60 cooler had square of some pre-applied thermal paste. Something like this. So just used what was supplied with the cooler.
View attachment 228929
Might be better to clean old paste off and re-apply some new paste.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,628
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Joined
Feb 10, 2012
Messages
75
Motherboard
Mini Deluxe GA-Z77N WiFi
CPU
I7-3770K
Graphics
GTX 670
Mac
MacBook Pro, Mac Pro
Joined
Feb 10, 2012
Messages
75
Motherboard
Mini Deluxe GA-Z77N WiFi
CPU
I7-3770K
Graphics
GTX 670
Mac
MacBook Pro, Mac Pro
UPDATE: So I disconnected the relocated case fan to see what would happen, and the processor would pretty much instantly started to overheat. Yeah... NO case fan, that makes sense. One of the things I failed to mention was with installing the H60 cooler, I relocated one fan to the top of the case, bought at one into two spliter to power the H60 fan and the relocated case fan. There is a large fan in the front of the case that is not connected. So my next step is to add a one into three spliter get the front fan working and some air flow and some additional cooling, and replace the CPU PUTTY. Thanks for all your help!

MW
 
Top