CPU ran normal now showing reduced frequency, erratic power draw

Discussion in 'Overclocking' started by faust3000, Aug 2, 2017.

  1. faust3000

    faust3000

    Joined:
    Aug 23, 2011
    Messages:
    5
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    i7-6700k
    Graphics:
    Asus GeForce GTX 1060
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Aug 2, 2017 at 3:06 PM #1
    faust3000

    faust3000

    Joined:
    Aug 23, 2011
    Messages:
    5
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    i7-6700k
    Graphics:
    Asus GeForce GTX 1060
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    This is my build:

    Gigabyte GA-Z170X-UD3
    i7-6770k
    32GB G.Skill Ripjaws V
    nVidia GeForce 1060 6GB
    (2) WD Black NVMe drives
    Sierra 10.12.5

    Up until a few days ago, everything was running normal until I tried to overclock CPU just a little. I adjusted settings in the BIOS and also in my config.plist but decided that I'd rather leave well enough alone. I reverted my changes and now I have a CPU that Power Gadget reports as 3.5GHz and the power draw will spike every few seconds. Stragely, I see no increase in CPU load using Activity Monitor to watch what is going on.

    I have attached my config.plist and ssdt.aml - any other stuff I can find and attach.

    I'm still pretty green when it comes to the fine-tuning and under the hoods tweaks so I apologize for that upfront if I have missed something rudimentary.
     

    Attached Files:

    Last edited: Aug 2, 2017

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice