Contribute
Register

CPU only work at 1.5Ghz when full loading and no HDMI no Audio

Joined
Nov 11, 2013
Messages
31
Motherboard
HP ZBook G2 15 - Clover
CPU
i7-4910MQ/HM87
Graphics
AMD FirePro M5100/Intel HD 4600,1920x1080
Hi, this is a new build, spec and status as below

Toshiba R30-A

System BIOS Version 4.80
EC Version 1.60
CPU Intel i7 4910MQ 2.9GHz
RAM Samsung DDR3 1600 8G x 2
MB Chipset Intel HM86
SSD Intel 730 480G
Audio Realtek ALC283
Graphics Intel HD Graphics 4600
Ethernet Intel Ethernet Connection I217-V
WIFI/BT AW-CE123H
Touchpad Alps TTP1000
SD card reader RTS5227 PCI Express Card Reader
Camera TOSHIBA Web Camera - HD



Working:
Keyboard
Ethernet
Camera
Sleep
ExpressCard (working with Firewire Card)
USB 3.0 x 3
Backlight control
Battery Status
WIFI/BT

Not Working
CPU (only working at 1.5GHz when full loading)
HDMI
Audio (no device detect)
Touchpad (no multitouch, SysPrefs -> Trackpad is empty)


Please help!


Thanks
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, this is a new build, spec and status as below

Toshiba R30-A

System BIOS Version 4.80
EC Version 1.60
CPU Intel i7 4910MQ 2.9GHz
RAM Samsung DDR3 1600 8G x 2
MB Chipset Intel HM86
SSD Intel 730 480G
Audio Realtek ALC283
Graphics Intel HD Graphics 4600
Ethernet Intel Ethernet Connection I217-V
WIFI/BT AW-CE123H
Touchpad Alps TTP1000
SD card reader RTS5227 PCI Express Card Reader
Camera TOSHIBA Web Camera - HD



Working:
Keyboard
Ethernet
Camera
Sleep
ExpressCard (working with Firewire Card)
USB 3.0 x 3
Backlight control
Battery Status
WIFI/BT

Not Working
CPU (only working at 1.5GHz when full loading)
HDMI
Audio (no device detect)
Touchpad (no multitouch, SysPrefs -> Trackpad is empty)


Please help!


Thanks
Your config.plist/SMBIOS section is wrong (iMac not appropriate for a laptop).

Refer to the guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Nov 11, 2013
Messages
31
Motherboard
HP ZBook G2 15 - Clover
CPU
i7-4910MQ/HM87
Graphics
AMD FirePro M5100/Intel HD 4600,1920x1080

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi I change back to "MacBookPro11,1", but it still only 1.8GHz when full loading.
Your config.plist is still wrong. Why do you make changes to the guide plist that don't make sense?
Right now your issue is that you changed config.plist/ACPI/SSDT/Generate/PluginType=true to false.
(true [original value] is the correct setting for your hardware).

Original guide plists are available here:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

CPU PM background info here:
https://www.tonymacx86.com/threads/guide-native-power-management-for-laptops.175801/
 
Joined
Nov 11, 2013
Messages
31
Motherboard
HP ZBook G2 15 - Clover
CPU
i7-4910MQ/HM87
Graphics
AMD FirePro M5100/Intel HD 4600,1920x1080
Your config.plist is still wrong. Why do you make changes to the guide plist that don't make sense?
Right now your issue is that you changed config.plist/ACPI/SSDT/Generate/PluginType=true to false.
(true [original value] is the correct setting for your hardware).

Original guide plists are available here:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

CPU PM background info here:
https://www.tonymacx86.com/threads/guide-native-power-management-for-laptops.175801/
Hi, now I use the "config_HD4600_4400_4200.plist" as config.plist

and it still work only below 1.8GHz when full loading
 

Attachments

Joined
Nov 11, 2013
Messages
31
Motherboard
HP ZBook G2 15 - Clover
CPU
i7-4910MQ/HM87
Graphics
AMD FirePro M5100/Intel HD 4600,1920x1080

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, I modify the DSDT for "Thermal Zone 1" to 96 degree.

But I still work only below 1.8 when full loading.

Anything else have to do?
It seems as if you didn't read the ACPI patching guide linked in my last reply.
 
Joined
Nov 11, 2013
Messages
31
Motherboard
HP ZBook G2 15 - Clover
CPU
i7-4910MQ/HM87
Graphics
AMD FirePro M5100/Intel HD 4600,1920x1080
It seems as if you didn't read the ACPI patching guide linked in my last reply.
some update

Working:
Keyboard
Ethernet
Camera
Sleep
ExpressCard (working with Firewire Card)
USB 3.0 x 3
Backlight control
Battery Status
WIFI/BT
HDMI without Audio
Audio
Touchpad

Not Working
CPU (only working at 1.8GHz when full loading)

The CPU is still have issue, please help.
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Top