Contribute
Register

Could this clover be used for Catalina ? dell T5810-E5-1650v3

Joined
Oct 16, 2018
Messages
10
Motherboard
Intel C602
CPU
E5-1650 v2
Graphics
GTX 1060
I have tried and successfully installed 10.13 on dell T5810 before with a Nvidia. Now, I'm wonder if this clover could be used for Catalina with rx560.
Here is the clover that I used for 10.13.6.
Thanks~
 

Attachments

Joined
Oct 17, 2015
Messages
11
Motherboard
Dell t5810
CPU
Xeon 2630V3 8 core 16 threads
Graphics
Rx 580 8gb
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android
Hey man, thanks for posting your clover here, I'll generate another smbios and try this one, I had no success trying any version until now.

T5810 with 2630v3 xeon inside...

I know a guy that has the same machine but with 1620v3 he said that will email me the EFI for Catalina, when he send me I'll attach here.

Can you please tell me what BIOS setup are you using?
 
Joined
Oct 16, 2018
Messages
10
Motherboard
Intel C602
CPU
E5-1650 v2
Graphics
GTX 1060
Hey man, thanks for posting your clover here, I'll generate another smbios and try this one, I had no success trying any version until now.

T5810 with 2630v3 xeon inside...

I know a guy that has the same machine but with 1620v3 he said that will email me the EFI for Catalina, when he send me I'll attach here.

Can you please tell me what BIOS setup are you using?
The most important thing is you should using the bios version of A09.

I have installed 10.15. However, I met another problem.
The whole system will be very slow when cpu in high frequency (around 3.5Ghz).
and I still could not fix it.
one guy told me he manually control the frequency under 2.6 Ghz.
I don't want to do that.

If you have other suggestion, please let me know.
thanks,
 
Joined
Jan 23, 2016
Messages
39
Motherboard
Asus Z940m-Prime
CPU
I7 10700K
Graphics
5550XT
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
why A09? just curious. I am trying to install it with a 2650 V4 XEON ES.
 
Joined
Oct 17, 2015
Messages
11
Motherboard
Dell t5810
CPU
Xeon 2630V3 8 core 16 threads
Graphics
Rx 580 8gb
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android
The most important thing is you should using the bios version of A09.

I have installed 10.15. However, I met another problem.
The whole system will be very slow when cpu in high frequency (around 3.5Ghz).
and I still could not fix it.
one guy told me he manually control the frequency under 2.6 Ghz.
I don't want to do that.

If you have other suggestion, please let me know.
thanks,
Yeah! I have it working just fine in both 2630 and 2678 processors!
here is how to get it working, I hope it help you!
Cheers
 

Attachments

Joined
Jan 23, 2016
Messages
39
Motherboard
Asus Z940m-Prime
CPU
I7 10700K
Graphics
5550XT
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Yeah! I have it working just fine in both 2630 and 2678 processors!
here is how to get it working, I hope it help you!
Cheers
This EFI is the farthest I have gotten. Stuck on PCI Configuration Begin. I have a 2650 v4. I tried changing the CPUId to a Broadwell and it stopped at +++++.

Thanks for posting this as I have never gotten farther than the ++++++++ screen. I am tagging along.
 
Top