Contribute
Register

Could not sign in to iMessage. INTERNAL: Server Error

Joined
Sep 11, 2014
Messages
31
Motherboard
ASUS Sabertooth x79
CPU
i7-3820
Graphics
GTX 650 Ti
I receive this message when attempting to log into iMessage.
imessage.png

It had worked flawlessley (along with Facetime) up until a couple weeks or a month or two ago. I can't quite pinpoint the variable that broke it.

I have sifted through line by line several iMessage help tutorials. I have tried many things in many different combinations. The list of things i have tried all at once and also piece by piece a dozen or more times over:

- verifying en0 bsd ethernet card
- Logging out of icloud, disconnecting from internet, restarting.
- removing all the systemconfiguration/imessage/security files as specified.
- rebuilding system permissions (first aid)
- clicking "generate new" in clover on serial number many times (and later checking that it is not in use)
- clicking "generate new" in clover on uuid many times
- saving updated config.plist
- restarting, clearing nvram (F11 in Clover)
- verified that this machine works well under imacpro 1,1 smbios.
- reconnecting to internet.
- authenticating into imessage with 2 factor authentication.
- (boom - the error), then cant send imessage because I'm not signed in.

My specs are listed and shown here minus the serial number:

system2.png


I'd love a pointer in the right direction particularly suited to this error which i have seen very little about on the internet.

Thanks.
 
Last edited:
Top